2 Replies Latest reply: Jul 30, 2012 1:53 PM by elpapadenicolas
elpapadenicolas Level 1 Level 1 (0 points)

Hi,

 

I recently bought a second hand AE (the a1264 version). I got it going with my FIOS network using the Actiontec router, I was able to use airplay wonderfully. But after only a couple of days the green light turned solid amber and I can't get it out of it. I've tried all three soft, hard and factory resets, several times, but the result is always the same: I get the amber light to blink rapidly, but as soon as I pull the paperclip the light goes solid amber again. Of course Airport Utility (either the 6.1 or the 5.6 versions) does not find the airport express. I've tried unplugging it, first a few minutes, then a few hours and then full days, but as soon as i plug it back in the solid amber comes back. I have connected it to my MacBook Pro via Ethernet, but I am not able to see anything going on. I have it connected via Ethernet to the router, both to the LAN and WAN ports, but that amber light still remains and the two little green lights at the port in the back of the router only reflect some activity sporadically. I've rebooted the router, i've done a couple of resets, but nothing changes. It's even more frustrating because every now and then, at irregular intervals, the solid amber light turns for half a second into green, only to go back immediately to solid amber, as it was teasing me. I've had airport utility on during several of those teasing moments, but it doesn't find the AE.

 

I've read several threads on this forum with similar issues, I think I have tried it all and I am starting to believe it's a hardware issue. But it's also true that I am not sure my desperation allowed me to try everything in the right order. Is there anything I am missing here? Is there a right order anyway?

 

Thanks


AIrport Express a1264, Mac OS X (10.7.4)