Skip navigation

Option to disable remote control is gone in 10.8?

8780 Views 18 Replies Latest reply: Dec 2, 2012 7:20 AM by signde RSS
  • Larry Weinberg Calculating status...
    Currently Being Moderated
    Jul 31, 2012 7:27 AM (in response to Joe P.)

    The option to disable the IR is still there but it's been moved.

    Look on the bottom right corner of Security & Privacy in System Preferences for the Advanced button.

    When you go to the Advanced settings - you will find the option to "disable infrared remote control receiver".

     

  • Daniel Bergqvist Calculating status...
    Currently Being Moderated
    Aug 6, 2012 1:55 PM (in response to Joe P.)

    I had the same problem on my Mac Mini. The option to disable the Remote Control was just missing from the Advanced box. Then I remebered that I had updated the Mac Mini with the same installer that I used for my Retinal MacBook Pro (which lacks an IR sensor). So I redownloaded the ML installer from the Mac App Store on my Mac Mini and reinstalled ML and now the option is visible! Please note that I did a clean install, but it most likely works doing just an upgrade. Hope this will work for you as well.

  • signde Calculating status...
    Currently Being Moderated
    Dec 2, 2012 7:20 AM (in response to Joe P.)

    I had this same issue with my 2011 iMac... "Disable remote control infrared receiver" was missing from the advanced section of Security & Privacy.

     

    I did not have candelair installed. I tried installing it. It installed the preferences pane fine but when launched from there it gave an error "ir receiver not found on usb bus". Candelair support pages suggested resetting SMC. That didn't help.

     

    As suggested by someone else I tried reinstalling 10.8 update. That did not help either.

     

    In the end, I was finally able to get this preference to reappear by

     

    - Install remote buddy trial.

    - During the first run of remote buddy install the remote buddy driver (this is actually candelair) when prompted.

    - Note that Remote buddy doesn't find the IR reciever.

    - From the remote buddy trail, uninstall the remote buddy (candelair). Per remote buddy support this can be accomplished via "If you installed the Remote Buddy Driver, you can - within the trial time - either use the Setup Wizard contained in Remote Buddy (access it using Remote Buddy's pull down menu) to uninstall it - or, at any time - manually. It can be found at /System/Library/Extensions/RBIOKitHelper.kext"

     

    Once I did that, the preference to disable the remote is now visable in Security & Privacy -> Advanced.

     

    I spent a lot of time troubleshooting this issue. I hope this helps someone else.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.