Skip navigation

my iCal calendars no longer sync adn I can't re-publish them

1707 Views 11 Replies Latest reply: Jul 31, 2012 10:56 AM by pixievixen RSS
pixievixen Calculating status...
Currently Being Moderated
Jul 30, 2012 4:49 PM

I have several calendars created in my iCal for staffing schedules, from which I keep and maintain my staff shifts. The Mac the staff uses (I have a separate machine in my office) is subscribed to each of these calendars (one for each staff member) in iCal and was working mostly ok over the last few years (occasional hiccups I was able to correct and solve). Every time I made a shift change it would be updated to that calendar and the staff were kept up to date with all changes. However, I have upgraded to Lion and upgraded my Mac mini to the most recent machine - the staff is still on Snow Leopard (can't upgrade that machine due to several incompatibilites I won't go into here). It seemed the updates I created were updating automatically, as I had them set up to, to the other machine through the publishing & refreshing, but suddenly it isn't working anymore (sometime in the last 2 months).

 

The calendars on my machine are now not refereshing at all, (the little "!" in the triangle within the circle - error symbol - is now showing at the side of each calendar whenever I try and refresh all.) So, obviously none of my calendars are connecting to their counterparts on the web, where the subscriptions live. So none of my updates are being received on the staff machine.

 

I tried to unpublish to see if republishing would help, but the error I got was that I didn't have permission and to check my password - however, there is nowhere for me to enter or check it! I don't recall ever setting up a passowrd for the calendars. I chose the option to leave on server, and it removed the link for my calendars (little error symbol is gone).

 

I tried to publish again, but now I get this message 'The calendar for "calendar name" couldn't be published. The request for calendar failed. The server responded with "503".'

 

This may be a very simple solution, and I apologize for my not-very-technical language and descriptions, but I am at a bit of a loss here and am hoping someone can help -  my staff and I all rely on this method and it seems crazy that this isn't working as it did. I am suspecting it is a Lion vs. Snow Leopard issue, but I can't seem to find out how to correct it and continue using my calendars as I need to.

 

Anyone have ideas?

iPhone 4S, iOS 5.1.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.