Skip navigation

how to set up extended network

278 Views 5 Replies Latest reply: Aug 2, 2012 6:12 AM by rumpledoll RSS
Essexman Calculating status...
Currently Being Moderated
Jul 2, 2012 6:20 AM

Can anyone help me understand how to set up an extended network? I don't really understand the instructions online or those in the booklet that came with the Airport Express I bought. I find using Airport Utlity confusing as the current version (6.1) seems not to have the same screens as descibed in the booklet or online.

MacBook Pro, Mac OS X (10.4.10)
  • gopalice Calculating status...
    Currently Being Moderated
    Jul 2, 2012 6:22 AM (in response to Essexman)

    If you plug in your Airport express to the airport extreme via a cable and then run the airport utility function the wizard should recognize the express.  In the upper left it notifies you of an additional base station and you connect to it.

  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Jul 2, 2012 6:49 AM (in response to Essexman)

    If you want to use the instructions that you have, they track with AirPort Utility 5.6 for Mac OS X Lion

     

    Download and install this version. Then keep both AirPort Utility 5.6 and 6.0 on your Mac.

  • ospannero Calculating status...
    Currently Being Moderated
    Aug 2, 2012 4:58 AM (in response to Bob Timmons)

    Just tried intalling 5.6 on Mountain Lion... the installe tells me I have an "Unsupported OS" when I got to the target disk selection. So this workaround may or maynot work any more. (Pending other people's experience.)

  • rumpledoll Level 1 Level 1 (35 points)
    Currently Being Moderated
    Aug 2, 2012 6:12 AM (in response to Essexman)

    I setup my new, 2012 Airport Express as a wireless extension of my 4th gen. Airport Extreme using Lion and the 6.0 version of the Airport utility. IIRC, all I did was plugin the express to the power socket and after a short wait it appeared in the airport utility. The dialog asked if I wanted to extend my network, I said yes and possibly with an entry of a password it was up and running. Worked ever since.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.