Skip navigation

Keystroke short cut malfunction!

581 Views 8 Replies Latest reply: Aug 3, 2012 8:29 AM by old comm guy RSS
P.O. Level 2 Level 2 (335 points)
Currently Being Moderated
Jul 31, 2012 12:52 PM

Can someone help me please?


All of a sudden I lost the default keystroke short cut capability. Such as "command P" doesn't print any more and "Shift, Command 3" does not do any screen shot too. I tried restoring to factory default under keystroke and text preferences but nothing help.


Thanks for your kind advice on how to reset back to normal again.

PowerMac, Mac OS X (10.5.5)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.