Skip navigation

Cannot mount AFP from OS X Server 2.0

3259 Views 17 Replies Latest reply: Aug 6, 2012 4:39 AM by MacAdmin RSS
1 2 Previous Next
tdiessel Calculating status...
Currently Being Moderated
Aug 2, 2012 7:38 AM

I've upgraded my Mac min to Mountain Lion OS X Server 2.0. Now I cannot access my shares via AFP. I can see the server in the server list, but when I try to connect it fails. Actually afp://hostname.local:548 doesn't work anymore. Unfortunately I cannot find any error messages in the log.


Restarting file sharing and setting up a new share didn't help.


The computer cannot find printers on the network using Bonjour. Connecting a printer worked only using the IP address.

Mac mini, OS X Server
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.