Skip navigation

Sound Effects Not working Correctly in Mail 6.0 or Notification Center...

24553 Views 80 Replies Latest reply: Oct 9, 2013 10:07 AM by jasimon9 RSS
1 2 3 ... 6 Previous Next
patrick14 Calculating status...
Currently Being Moderated
Aug 2, 2012 2:16 PM

I recently installed Mountain Lion on my MacBook Pro (2012 Retina Screen, 2.7 GHz Core i7, 16 GB RAM) and all the sound effects are no longer working in the new version of Mail 6.0. There are also Sound Effect problems with the Notification Center. 

 

I double checked and all my settings appear to be correct in Mail and in the Sounds & Notification Center Pref Panes.  I also did a PRAM reset to see if that would fix it, and that made no difference either.  In Mail, only some sounds are working. I still get the swoosh sound when mail is sent but not any of the other sounds like when email is deleted or received.  Also, my speakers are working fine for audio etc.

 

I called Apple Care and the technician had me on the phone for a while and researched this, but said he could find nothing that was known or had been reported on this issue. As an FYI, to the best of my knowledge I'm not running any incompatible apps.  Every app I am running is listed as being compatible with ML.

 

Has anyone else had this issue with the Mail and Notification Center Sound Effects?  I would appreciate any solutions or suggestions.

 

Thanks...

 

Patrick

MacBook Pro with Retina display, OS X Mountain Lion, Mail 6.0 & Navigation Center
1 2 3 ... 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.