Skip navigation

Sound stuttering after Mountain Lion install

138356 Views 1,216 Replies Latest reply: Mar 31, 2014 2:45 AM by Smekeling RSS Branched to a new discussion.
  • Lyone Calculating status...

    Videos running perfectly fine - 480p/1080p/4K's - anything.

     

    I rebootet for testing - audio is still a little cracking, but not as bad as it used to be by the time of my first post.

     

    30min of testing isn't that much, I would like to try more, but it's 1am where I live and I need to get up early

     

    I'll remain in this thread and will post results if I can get any noteworthy.

  • dismud Calculating status...
    Currently Being Moderated
    Aug 3, 2012 4:13 PM (in response to Lyone)

    I also have problems with audio cracking/stuttering (itunes) while browsing through some video files with preview on in finder. I'm using a usb audio interface. I hope this problem will be fixed soon.

  • dcollett.seattle Level 1 Level 1 (5 points)
    Currently Being Moderated
    Aug 3, 2012 4:18 PM (in response to dismud)

    Hi, dismud.

     

    Would you please try the same tests after unplugging the interface and restarting?

     

    Let us know what happens. Thanks.

     

    David

  • dismud Level 1 Level 1 (0 points)

    Hi David, it seems it only affects external audio interfaces, i don't have any problms with the internal audio interface. Video's played well without any audio stuttering on both audio interfaces strange enough. I only have problems with previewing video's while listening to some audio tracks so far. Keep you'll posted if i'll discover other problems.

  • Lyone Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 3, 2012 9:35 PM (in response to Lyone)

    Hello again,

    just turned on my iMac 15min ago to play some music (VLC), after 5min it started to play choppy and the system became unresponsible for a few seconds. Now i can move the cursor again, but the music stays choppy, iTunes giving no sound at all. Plus - this is new to me - videos won't play audio either. So I'm in the club now, I guess...

     

    I took a screenshot a few seconds after the system became responsible again. I wonder what causes the red bars.

    VLC was at this value only 1-2 sec to buffer, it's not like it uses this amount of CPU all the time, just for information.

     

    applediscussions.jpg

     

     

    I hope it goes away after reboot... -.-

     

    (@ David; devices were plugged in. I reallydon't think that this was the cause, although I could be wrong.)

  • IBurchett Calculating status...
    Currently Being Moderated
    Aug 4, 2012 12:57 AM (in response to tttxx)

    I posted earlier but thought this extra info relevant:

     

    I too have noticed the full screen/small window discrepancy. Watching the BBC Olympic stream is fine in a window but after approx 30secs in full screen I can only describe the picture as grey blocks with bands of green moving about - ie corrupt video, although the sound carries on fine.

     

    Rebooting has no affect

     

    I have no additional sound devices plugged in nor anything else other than a wired mouse and keyboard.

     

    (Apr 2011 27" iMac)

  • Bluspacecow Level 1 Level 1 (40 points)

    Still getting used to this crazy commenting system but hopefully you'll see this dcollett.seattle

     

    I finally remembered to download the MacBookProRetinaSMCUpdate.pkg and pull it apart with Pacifist :

     

    https://twitter.com/bluspacecow/status/231735301482094593/photo/1

     

    As far as I can tell the .smc file is a rom file specfic to that model of Mac and the other 2 files are to assist in installing it.

     

    I do not see any kernel extensions or any other system file you can pull out and jury rig onto some other model of mac.

  • Bluspacecow Level 1 Level 1 (40 points)
    Currently Being Moderated
    Aug 4, 2012 6:01 AM (in response to Bluspacecow)

    Aaaaand yet again the comment systems puts my replies at the end for some reason yet still requires me to click a post to reply to.

     

     

    Not sure if if bug or being a newb on these forums.

  • Lyone Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 4, 2012 1:34 PM (in response to tttxx)

    I agree with that, sounds reasonable. Although I was furious about finding a possible solution a few hours ago, now I gave up.

  • markfrommississauga Calculating status...
    Currently Being Moderated
    Aug 4, 2012 7:55 PM (in response to tttxx)

    Wow  I thought I was the only one who had this trouble since the ML upgrade!

     

    I get the choppy Audio around once an hour I'm now using a clean install from Snow Leopard and it has started again!  The annoying part is that this is random, I've watched almost 2 hours of TV shows on iTunes with no problems, but now that I am watching a movie again on iTunes, it's started again!  I can usually pause the play for a few seconds and it clears up for about 15 min. but it comes back!

      I just don't get it! Running Lion I had a perpetual problem with my Time capsule not found for backups, but that trouble is fixed in Mountain Lion! However in Mountain Lion I can't even hope to finish a 1/2 hour Podcast without the audio glitching!  And it's not just the audio, when I'm trying to pause it, the cursor is jumping around and my mouse control is a mess!

      All this and I'm using an iMac that is just over a year old, i7 processer, 16GB RAM and a 2GB video card, 1 TB hard drive, and what is this?  is the sound card giving me troubles?  Am I using my crappy old Dell PC here?  I expect better from Apple!

      At least I can clone my Lion install back again and watch my videos and listen to Podcasts without any problems!

  • BigB58 Calculating status...
    Currently Being Moderated
    Aug 5, 2012 1:13 AM (in response to tttxx)

    Hi folks,

    Having similar probs with my iMac, can play audio/ videos ok for hours then when I go back next day there is no sound!

    Reading through the thread I noticed that someone was asking about 3rd party apps? I have Boom installed which boosts the volume, had no problems with app until ML installed.D ont think its the app causing the problem, however if I stop the app and close, then go to settings and select the normal speakers output( instead of Boom) my sound comes back without rebooting.....

  • BigB58 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 5, 2012 1:28 AM (in response to BigB58)

    Sorry folks, forgot to add, When I'm playing music on iTunes I've noticed my trackpad is glitching and "laggy every so often.

  • Victor In Munich Level 1 Level 1 (120 points)
    Currently Being Moderated
    Aug 5, 2012 2:37 AM (in response to tttxx)

    Add me to the list of those with issues.

     

    I use a magic trackpad and thought at first the SL trackpad bug was back, but then I also noticed in secondlife that music would slow down or speed up for no reason. I then also noticed the noise in iTunes. It doesnt make a difference for me if Im full screen or not. Finder lockups of 10 - 15 seconds occur too. Activity monitor shows CPU usage during the slowdowns as 20% or more system. Network spikes for some reason as well.

     

    Im on a mid 2011 iMac with 16GB ram SSD, 2TB HD & 2GB graphics.

     

    Sometimes, its happened 3 times today, as the trackpad slows, the system will just stop and crash to the grey crash screen and reboot. This might be more todo with flash though as on all 3 occations I was watching a flash video?

  • markfrommississauga Level 1 Level 1 (0 points)

    I forgot to mention, when the sound is glitching, my mouse/cursor movement jumps instead of moving smoothly, when the sound is fine, the mouse is fine.

1 2 3 4 5 6 ... 82 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (34)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.