Skip navigation

upgrade to Mountain Lion broke my exchange account

46161 Views 109 Replies Latest reply: Jul 29, 2013 11:40 AM by returnofthemac23 RSS
  • smittyrocks Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 30, 2012 10:09 AM (in response to hylax)

    Can everyone check and confirm something for me. Go into ~/Library/Preferences/ do you see a file called com.apple.mail.plist? After firing up Mail the first time on each account on my macBook I find that this file gets deleted.

  • ab_uk Calculating status...
    Currently Being Moderated
    Jul 30, 2012 12:49 PM (in response to hylax)

    I have had the same problem since downloading ML last night. I have deleted my Exchange accounts in preferences in my MBP. I then reloaded them, and they appear to all work now

  • smittyrocks Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 30, 2012 12:52 PM (in response to ab_uk)

    trying closing Mail, then reopening it. Do the settings stick or change?

  • mabandawat Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 30, 2012 12:59 PM (in response to ab_uk)

    I also have had similar problems. My exchange emails at times disappears all of a sudden - both incoming (receiving) and outgoing (sending) sometimes it shows the emails I have in my subfolders within my Inbox while my main inbox folder is erased along with all the sent emails being erased too. I get a bunch of scenarios - it syncs all incoming and outgoing mail to the last few days but not the new mail for the day. It doesn't save my settings either in the account preferences for an exchange account...I put in the correct settings, then it deletes it. My exchange email only has worked a couple of times. I have tried multiple times deleting my exchange account and then setting it up again to no avail. Whoever can help, has knowledge of the errors in the mail program on Mountain Lion, this would be greatly appreciated.

  • ab_uk Level 1 Level 1 (5 points)

    I have closed and re-opened Exchange a number of times since deleting and reinstalling my iCal, on both the iMac and MBP. So far it seems to work every time I re-open it.

  • slmtrey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 31, 2012 5:24 AM (in response to ab_uk)

    Same.  After deleting my Exchange account and re-installing it, I am experienceing pre-upgrade stability for 24 hours.

     

    The server connections don't change, I can get and receive mail and, all PST folders are syncing and calendar and contact are working.

     

    When I reinstalled the account I was on my intranet.  I completed external server settings and Mail completed the internal settings.

     

    Up and stable in internal and external environments for 24 hours.

     

    Fingers crossed.

  • Kevin Foutch Calculating status...
    Currently Being Moderated
    Jul 31, 2012 7:16 AM (in response to hylax)

    All, I am having the same problems as well.  One thing that I have noticed with my account/configuration settings, I can read new/unread email via the Mail app, but once I read it, it disappears.  All 'read' email seems to disapper. My inbox says I have 0 messages.

     

    Here's a strange workaround.  First, I quit Mac Mail.

     

    Then, since my office is a Microsoft shop, I also have VMWare fusion running my corporate windows profile.  So, using MS Outlook, I can go to that same email, mark it as unread in MS Outlook.

     

    Next, I reopen Mac Mail, and ALL of my exchange webmail messages are in Mac Mail as 'read' (even tho I marked as unread .

     

    Strange, and not really a workaround as most people won't likely have VMware running Windows like I do.  But hopefully this helps Apple come to a quicker resolution?!?

     

    Please help, Apple!

  • Krutsch Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 1, 2012 7:15 AM (in response to ab_uk)

    I have all of the same problems... I have found that I need to 'Rebuild' my exchange folders, each morning when I start work, and then make sure I leave Mail open all day.

     

    Without the Rebuild operation, I have empty folders.  And, of course, I have to run the VPN when I am out of the office, because of the whole 'Internal/External Server' problem.

     

    I am F#$%-ing ******, because the networking parts of Exchange support worked great under Lion and now they've broken that.  Conversely, the meeting functions DO NOT work - you cannot correctly set a meeting location (i.e. invite a room as a resource) with any version of Mail, which makes it very difficult to use Mac Mail in a non-trivial manner in a corporate environment.

     

    I tried Microsoft Outlook 2011 for Mac, but that tool has its own problems - it *can* create a proper meeting invite, but MS Outlook for Mac 2011 has all kinds of issues with incorrectly marking read messages as unread.  Google that topic for a lot of flak from the user base.

     

    I love my Mac, but I am very close to abandoning its use as my primary corporate laptop and going back to Windows.  We'll see how well Windows 8 performs...

  • Poker Bear Calculating status...
    Currently Being Moderated
    Aug 4, 2012 12:37 PM (in response to hylax)

    Same here for me.  I'll try updating the server name, but it is certainly frustrating to lose my connection to my work email.  Is Apple going to be serious about the enterprise market???  Hope they get a fix out soon. 

  • mjc710 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Aug 4, 2012 9:02 PM (in response to hylax)

    My Exchange mail and contacts seem to be working and syncing with my MacBook and iPhone, but today I suddenly received 781 calendar alerts, which I dismissed, after which I discovered many of my calendar entries had disappeared from the server. The only thing I could think of doing was putting my iPad in airplane mode so it didn't sync with the server and I guess I'll have to create years of calendar manually? It was working perfectly with Lion and for a few days with ML, but I have to believe the upgrade is the culprit in this. Anyone else having this experience?

  • william 1 Calculating status...
    Currently Being Moderated
    Aug 4, 2012 11:02 PM (in response to hylax)

    I just don.t up grade to any new apple OSX until they get some if not most of the bugs out 

    > Lion was a very good teacher of that !!

  • dimitri0105 Calculating status...
    Currently Being Moderated
    Aug 6, 2012 11:56 PM (in response to william 1)

    Has anyone solved this problem, i have tried everything restarting, reinstallation etc but it keeps switching it back.

  • Tgara Level 4 Level 4 (3,540 points)

    Some have had success by manually entering the server address in the preferences/accounts pane.  There is another thread here detailing how to do it.  It worked for me on my MBA using ML

1 2 3 4 5 6 ... 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.