Skip navigation

Benutzer und Gruppen

704 Views 10 Replies Latest reply: May 27, 2013 12:44 AM by huarache RSS
andrepeternell Calculating status...
Currently Being Moderated
Aug 2, 2012 2:18 PM

After upgrading to ML I cannot acces the User & Groups (Benutzer & Gruppen" preference pane, I get an error message saying that the preference cannot be loaded.

 

This happens with an admin user as well as with an non-afmin user

 

Any idea?

MacBook Pro, OS X Mountain Lion
  • Sjazbec Level 4 Level 4 (1,665 points)
    Currently Being Moderated
    Aug 2, 2012 2:23 PM (in response to andrepeternell)

    repair permissions with disk utitliy, reboot and try again.

     

    If all fails you might want to consider a clean install ( no update/upgrade ) . Creating a bootable USB drive or DVD is easy : Inside the "Install OS X Mountain Lion " app is included a dvd image file ( containing the letters .."ESD".. ) , simply restore this to a disk or thumbdrive and boot the mac from it.

  • Linc Davis Level 10 Level 10 (107,920 points)
    Currently Being Moderated
    Aug 2, 2012 2:57 PM (in response to andrepeternell)

    Launch the Console application in any of the following ways:

     

    Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    Open LaunchPad. Click Utilities, then Console in the page that opens.

     

    Make sure the title of the Console window is All Messages. If it isn't, select All Messages from the SYSTEM LOG QUERIES menu on the left.

     

    Click the Clear Display icon in the toolbar. Try the action again. Post any messages that appear in the Console window – the text, please, not a screenshot.

     

    Important: Some private information, such as your name, may appear in the log. Edit it out by search-and-replace in a text editor before posting.

  • Linc Davis Level 10 Level 10 (107,920 points)
    Currently Being Moderated
    Aug 3, 2012 4:03 PM (in response to andrepeternell)

    Launch the Terminal application in any of the following ways:

     

    Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    Open LaunchPad. Click Utilities, then Terminal in the page that opens.

     

    Drag or copy — do not type — the following line into the Terminal window, then press return:

     

    dscl . -list /Users | grep Guest

     

    Post the lines of output that appear below what you entered, if any — the text, please, not a screenshot.

  • Linc Davis Level 10 Level 10 (107,920 points)
    Currently Being Moderated
    Aug 4, 2012 7:39 AM (in response to andrepeternell)

    It looks like you have a corrupt user picture.

    Back up all data if you haven’t already done so. Before proceeding, you must be sure you can restore your system to the state it’s in now.

    Launch the application

    /System/Library/CoreServices/Directory Utility.app

    which you can do by selecting the above line in your browser, right-clicking (or control-clicking), and selecting Services Open from the contextual menu.

    In the application window, click the lock icon and authenticate. Select the Directory Editor tool in the toolbar. Select Users from the Viewing menu in the toolbar, if not already selected. Select your user account in the list. On the right is a list of properties and values. Select the property "JPEGPhoto" and delete it by clicking the minus-sign icon below. Then click the Save button in the lower right corner of the window. Quit Directory Utility.

    Try again to open Users & Groups. If it still doesn't work, repeat the above steps with any other users you created. Don't change any built-in user accounts.

  • GIOR610 Calculating status...
    Currently Being Moderated
    Aug 30, 2012 1:36 PM (in response to Linc Davis)

    Upgrading from SL directly to ML, had the same issue, and your solution worked!!

    Thank you very much.

     

    Giorgio

  • huarache Calculating status...
    Currently Being Moderated
    May 27, 2013 12:44 AM (in response to Linc Davis)

    great, thanks a lot

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.