Skip navigation

"The iPod cannot be synced. You do not have enough access privileges..."

11674 Views 10 Replies Latest reply: Aug 5, 2012 3:45 PM by CierraMcGraw RSS
Safireix Calculating status...
Currently Being Moderated
Mar 23, 2011 2:17 PM
Okay, so, as of today, my iPod refuses to sync. I keep getting this error message:
"The iPod <name> cannot be synced. You do not have enough access privileges for this operation"
If I hit 'OK' the sync appears to carry on, but checking my iPod the new song I have (which I got after the first time this happened, so that isn't the cause) isn't on there.

I have already looked around the forum and seen several similar threads, but I tried deleting my iPod photo cache (which seemed to work for everyone else) and that didn't work.
I also have my laptop set up to run a virus scan on a device every time it is plugged in and for some reason the scan on my iPod gets stuck at 83% every time.

Any ideas?
I don't know a lot about computers, but if there's anything else you need to know I'll tell you if I can.

Message was edited by: Safireix
Toshiba, Windows 7

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.