Skip navigation

Time Machine

180 Views 2 Replies Latest reply: Aug 12, 2012 8:57 AM by Leon Smith RSS
Canadianpj Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 6, 2012 6:52 PM

Prior to Mountain Lion on my 2008 Mac Pro my Time Machine backups worked without a hitch. After doing a fresh install of Mountain Lion I wanted to start fresh as well with my Time Machine backups. I erased the back drive and started a backup going. It ran for some time, when I came back to the computer I found the drive had disconnected, Finder was not working and would not properly relaunch.

 

The only thing I could do is restart.

 

I stopped the machines ability to sleep just in case that was causing the problem and at a random point in the backup, it does the same thing. Perhaps it was a bad drive, although the drive was new but I have a spare drive. The exact same thing happens with the second drive as well.

 

A third drive I use for a SuperDuper backup if I have it on for to long I need to disconnect and reconnect it before it works again.

 

None of this was a problem in in Lion and I have my doubst all three of my drives are faulty since the upgrade.

  • Linc Davis Level 10 Level 10 (107,710 points)
    Currently Being Moderated
    Aug 6, 2012 8:08 PM (in response to Canadianpj)

    If you have more than one user account, these instructions must be carried out as an administrator.

     

    If you have an optical drive, make sure there is no disc in it.

     

    Launch the Console application in any of the following ways:

     

    Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    Open LaunchPad. Click Utilities, then Console in the page that opens.

     

    Step 1

     

    Make sure the title of the Console window is All Messages. If it isn't, select All Messages from the SYSTEM LOG QUERIES menu on the left.

     

    Enter "BOOT_TIME" (without the quotes) in the search box. Note the timestamps of those log messages, which refer to the times when the system was booted. Now clear the search box and scroll back in the log to the last boot time when you had the problem. Post the messages logged during the time something abnormal was happening. That time might be before or after the boot.

     

    For example, if the problem is a slow startup taking three minutes, post the messages timestamped within three minutes after the boot time, not before. If the problem is a system crash or shutdown failure, post the messages from before the boot time, when the system was about to crash or was failing to shut down. In either case, please include the BOOT_TIME message at the beginning or the end of the log extract.

     

    Post the log text, please, not a screenshot. If there are runs of repeated messages, post only one example of each. Don’t post many repetitions of the same message.

     

    Important: Some private information, such as your name, may appear in the log. Edit it out by search-and-replace in a text editor before posting.

     

    Step 2

     

    Still in Console, look under System Diagnostic Reports for crash or panic logs, and post the most recent one, if any. In the interest of privacy, I suggest you edit out the “Anonymous UUID,” a long string of letters, numbers, and dashes in the header of the report, if present (it may not be.) Please don’t post shutdownStall, spin, or hang logs — they're very long and not helpful.

  • Leon Smith Level 1 Level 1 (40 points)
    Currently Being Moderated
    Aug 12, 2012 8:57 AM (in response to Canadianpj)

    When I cloned my startup drive, I found that I had to reset the drives and folders that were not to be backed up by Time Machine. The message I saw was that there was not enough room on my 1 TB HD for the backup, although I was expecting to have a lot fewer (new) files in the backup.

     

    Using Disk Utility, I found that the TM drive was more than half full, although when I opened it in the Finder, only the last backup was showing. I have no idea what happened to the other files that had been backed up since 2010. Entering TM showed only the last backup.

     

    My solution was to erase the 1TB hard drive that is used for my TM backups and start from scratch. That first TM backup took a long time.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.