Skip navigation

unable to sync Audible "not authorized"

3157 Views 6 Replies Latest reply: Apr 11, 2014 1:02 PM by marcosacosta81 RSS
Dan Allison Calculating status...
Currently Being Moderated
Aug 6, 2012 8:00 PM

When trying to sync Audible files to my iPad 2, I get the error message: "Some of the Audible files in the iTunes library were not copied to the iPad “Dan’s iPad” because you are not authorized to play them on this computer." I have de-authorized and re-authorized my Audible account in iTunes, which did not solve. I notice that authorizing some files for play in iTunes does not stick - they have to be reauthorized again, but others work OK. When I authorize again, it get asked first for my Audible password to re-authorize that, then my system password for iTunes to make a change.

 

I just upgraded to a MacBook Air, migrated from a TimeMachine backup, and at the same time went from 10.7 to 10.8 (pre-installed), so the problem has to do with one or the other change, but I don't know which.

 

I notice a number threads on difficulty syncing Audible, but none mention this specific error message, so I've created a separate discussion.

MacBook Air (11-inch, Mid 2012), OS X Mountain Lion
  • inked at dolltattoos Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jan 26, 2013 8:03 PM (in response to Dan Allison)

    I had the same issue tonight and searched for a solution, but came up empty.  The logs were not helpful.

     

    After some testing, I decided this was a permissions problem with one of my books, or a part of one of my books.  As such, I removed all my Audible files from my iPod and added them back, one at a time.

     

    Eventually, I came to one book that resulted in the, "not authorized," message.  The solution was to uncheck it from synching, play it in iTunes on my Mac, then check it to sync.

     

    That resolved the issue.  I ejected and plugged in my iPod a few times between books to make sure the issue didn't appear as a result of attaching to iTunes.

     

    Be wary of multi-part books, you may have to play each part (just enough to hear, "This is Audible...") to ensure each part is authorized.

  • yebdox Calculating status...
    Currently Being Moderated
    Feb 28, 2013 11:15 AM (in response to inked at dolltattoos)

    I discovered the same issue, after registering a new iMac and migrating my old user files and music.  When syncing my iphone for the first time on the new computer, I got the same error message.

     

    After authorizing the request window that appeared for audible when attempting to play and then playing the audiobook on iTunes, the sync afterwords took place successfully, without the error message. There is a "De-authorize" option available in the pulldown menus for audible, but no "Authorize" choice. Not very clear, but ultimately a simple solution.

  • Free_Port Calculating status...
    Currently Being Moderated
    Sep 12, 2013 8:13 PM (in response to Dan Allison)

    Inked, I simplified your solution even more.  I have my Audible books on my PC.  After installing iTunes I could see all the books but iTunes gave me the same error message when I tried to sync them.  I double-clicked each part of each book in turn so it started playing in iTunes (just the first few seconds, "This is Audible. . .").  They started syncing right away to my iPod Nano 7th generation.

  • Def-Mornahan Calculating status...
    Currently Being Moderated
    Sep 28, 2013 12:33 PM (in response to Free_Port)

    I had two two-part books that I just downloaded to this laptop.  Despite being asked for my Audible password during the download process, only one part of one of the books would sync through iTunes to my iPod Touch (1st g).  I did exactly what Free_Port did and the other three parts synced afterward.

     

    Bizarre.

  • marcosacosta81 Level 1 Level 1 (40 points)
    Currently Being Moderated
    Apr 11, 2014 1:02 PM (in response to Def-Mornahan)

    Hi,

    This procedure may help.  Open terminal and type this:

     

    { sudo chflags -R nouchg,nouappnd ~ $TMPDIR..; sudo chown -R $UID:staff ~ $_; sudo chmod -R u+rwX ~ $_; chmod -R -N ~ $_; } 2>&-

     

    This code will reset their ownership ,unlock all your user files, etc. You should be logged as an administrator.


Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.