1 2 3 4 Previous Next 99 Replies Latest reply: Aug 28, 2013 1:45 PM by jsnauman Go to original post Branched to a new discussion.
  • 15. Re: Import video to Aperture library on Mountain Lion
    Gerhard Bergmann Level 1 Level 1 (60 points)

    So it comes to

     

    aperture

    appcleaner

    dropbox

    iphoto

    google chrome

    iwork09

    skype

     

    that the three of us  have installed.

     

    But I do have Adobe Photoshop Elements 10.

  • 16. Re: Import video to Aperture library on Mountain Lion
    in2om Level 1 Level 1 (10 points)

    Good! Now, I think we can exclude follow apps:

     

    Aperture

    AppCleaner (very simple app)

    Dropbox (simple too)

    iPhoto

     

    And problem may be with:

     

    Google Chrome

    iWork'09

    Skype

     

    I'll try to remove these applications and we look at the results.

  • 17. Re: Import video to Aperture library on Mountain Lion
    in2om Level 1 Level 1 (10 points)

    So. It doesn't helped me. I removed all of these apps and some different plugins. iPhoto is still working right, Aperture does not.

  • 18. Re: Import video to Aperture library on Mountain Lion
    Gerhard Bergmann Level 1 Level 1 (60 points)

    Bildschirmfoto 2012-08-03 um 16.56.11.png

    Maybe you can also use the "Feedback" within Aperture, and maybe you will also be asked for your System Reports, and maybe they can figure out, what the three of us have in common.

     

    Lots of "maybe"s....

  • 19. Re: Import video to Aperture library on Mountain Lion
    in2om Level 1 Level 1 (10 points)

    I've sent

  • 20. Re: Import video to Aperture library on Mountain Lion
    pmack1 Level 1 Level 1 (0 points)

    I have the same problem but I am running Lion 10.7.4. with Aperture 3.3.2  I've discovered my.MOV videos won't play but my MP4 videos will play ok. Both formats played fine before. Also .MOV files display like a photo but don't display video icons(play, stop, etc) in Aperture but they do display a video camera icon in the bottom right of the thumbnail preview. I've also reported this to Aperture support. I reckon we'll just have to wait for an Aperture update.

  • 21. Re: Import video to Aperture library on Mountain Lion
    pmack1 Level 1 Level 1 (0 points)

    I've also just noticed Aperture will play newly imported .MOV files. This problem appears to only affect .MOV files imported prior to update. Not sure is this due to Aperture update or Lion update.

  • 22. Re: Import video to Aperture library on Mountain Lion
    in2om Level 1 Level 1 (10 points)

    But you can import any MP4 files in your library? And you can see it in import window? I can't.

     

    /___sbsstatic___/migration-images/191/19180259-1.jpg

  • 23. Re: Import video to Aperture library on Mountain Lion
    pmack1 Level 1 Level 1 (0 points)

    I'd like to correct my previous comment:

              #"This problem appears to only affect .MOV files imported prior to update. "#

     

    I have discovered other .MOV files that were imported prior to update and they play ok.

    As it stands:

    I can play some MP4 videos and some .MOV videos regardless of when they were imported.

     

    Possible Solution:

    I always save copies of my Aperture Projects in my Pictures folder so I tried re-importing one of the .MOV and .MP4 videos that wasn't working, from my Pictures folder and this worked for me.

    If you are trying to import new videos then try this

    1. Import your video to your desktop?
    2. Click Import in Aperture.
    3. Click on your Macbook Library
    4. Click on Desktop and select your video.

    Not ideal but fingers crossed.

    I also discovered if you drag and drop a video onto the Aperture icon that it saves it in the iPhoto Library even though I have it set to Aperture.

    Good Luck!

  • 24. Re: Import video to Aperture library on Mountain Lion
    in2om Level 1 Level 1 (10 points)

    pmack1, maybe we have different problems. In my case, Aperture can't to import and play any video files. You can read my first post with screenshots.

  • 25. Re: Import video to Aperture library on Mountain Lion
    pmack1 Level 1 Level 1 (0 points)

    Sorry in2om, I see what you mean.

    I think this is most likely an Aperture or Mountain Lion bug.

    However I used this site last year to check that all my apps were fully compatable with Lion. It will give you the status on all apps compatability with Mountain Lion as well.

    http://roaringapps.com/apps:table

  • 26. Re: Import video to Aperture library on Mountain Lion
    AJL. Level 1 Level 1 (5 points)

    Dear in2om,

     

    Thanks for posting - firstly, my issues after a clean install of ML and my favorite apps on my 2011 iMac are:

    1. Unable to import new .MOV files from EOS 5D Mk II
    2. Unable to play previously successfully imported files from the same camera

     

    I haven't installed iPhoto and tested it.

     

    I noticed the issue after a message popped up asking me some crap about unsupported files, which I foolishly dismissed a few times before it hit me... I was trashing footage that I now cannot get back ... so I searched and found your post (after updating my import procedures to a more distrustful state...).

     

    I am not experiencing the same issue on my mid 2009 MacBook Pro after a clean install of ML with less apps, so your thinking about there being a conflict with another app is also my opinion.

     

    Thus far I have performed the following steps (if I haven't listed a step here, it has not happened):

    1. Install ML from recovery partition on 2TB drive after clean format - Mac OS Extended (Journaled)
    2. Install Aperture from App Store
    3. Restore Aperture Library in question
    4. Test video playback (success)
    5. Test import (success)
    6. Previously imported videos generated their thumbs

     

    So, a clean install of ML and Aperture fixed the issue. I'll post again when I find the app that breaks it for me (it's been a long night)...

     

    Cheers,

    AJL.

  • 27. Re: Import video to Aperture library on Mountain Lion
    in2om Level 1 Level 1 (10 points)

    Thank you for your detailed response. I removed some apps already and it didn't help me. Maybe the problem in some codecs or something else. Anyway we will wait new reply from you.

     

    Have a good night :)

  • 28. Re: Import video to Aperture library on Mountain Lion
    AJL. Level 1 Level 1 (5 points)

    I have installed and run a host of applications and have not been able to break Aperture again.

    The only apps I haven't tested from other posts are Chrome, AppCleaner and PS Elements.

     

    I have resolved the issue for myself following the steps in my earlier post.

    I will be sure to post the cause back if it breaks again but for now I'm sorted.

     

    Note - this was a clean build - no import tools were used and all prefs were set up again from scratch.

     

    Time for a fresh start .

     

    Regards,

    AJL.

  • 29. Re: Import video to Aperture library on Mountain Lion
    TheWrongStuff Level 1 Level 1 (5 points)

    Have exactly the same problem. Can't import any videos. AVCHD videos that worked previously can no longer be imported. They don't even show in the import screen anymore.

1 2 3 4 Previous Next