6 Replies Latest reply: Apr 11, 2014 1:02 PM by marcosacosta81
Dan Allison Level 1 Level 1 (0 points)

When trying to sync Audible files to my iPad 2, I get the error message: "Some of the Audible files in the iTunes library were not copied to the iPad “Dan’s iPad” because you are not authorized to play them on this computer." I have de-authorized and re-authorized my Audible account in iTunes, which did not solve. I notice that authorizing some files for play in iTunes does not stick - they have to be reauthorized again, but others work OK. When I authorize again, it get asked first for my Audible password to re-authorize that, then my system password for iTunes to make a change.


I just upgraded to a MacBook Air, migrated from a TimeMachine backup, and at the same time went from 10.7 to 10.8 (pre-installed), so the problem has to do with one or the other change, but I don't know which.


I notice a number threads on difficulty syncing Audible, but none mention this specific error message, so I've created a separate discussion.

MacBook Air (11-inch, Mid 2012), OS X Mountain Lion
  • 1. Re: unable to sync Audible "not authorized"
    Dan Allison Level 1 Level 1 (0 points)

    Well, after about 12 hours, the books synced, on their own, with no further action from me. I suspect that either the Apple or Audible authorization database was either off line or responding so slowly that it timed out. The response I got from Audible was unhelpful, that I just needed to authorize my account. It was authorized, and I de-authorized and re-authorized, and it made no difference.

  • 2. Re: unable to sync Audible "not authorized"
    inked at dolltattoos Level 1 Level 1 (15 points)

    I had the same issue tonight and searched for a solution, but came up empty.  The logs were not helpful.


    After some testing, I decided this was a permissions problem with one of my books, or a part of one of my books.  As such, I removed all my Audible files from my iPod and added them back, one at a time.


    Eventually, I came to one book that resulted in the, "not authorized," message.  The solution was to uncheck it from synching, play it in iTunes on my Mac, then check it to sync.


    That resolved the issue.  I ejected and plugged in my iPod a few times between books to make sure the issue didn't appear as a result of attaching to iTunes.


    Be wary of multi-part books, you may have to play each part (just enough to hear, "This is Audible...") to ensure each part is authorized.

  • 3. Re: unable to sync Audible "not authorized"
    yebdox Level 1 Level 1 (0 points)

    I discovered the same issue, after registering a new iMac and migrating my old user files and music.  When syncing my iphone for the first time on the new computer, I got the same error message.


    After authorizing the request window that appeared for audible when attempting to play and then playing the audiobook on iTunes, the sync afterwords took place successfully, without the error message. There is a "De-authorize" option available in the pulldown menus for audible, but no "Authorize" choice. Not very clear, but ultimately a simple solution.

  • 4. Re: unable to sync Audible "not authorized"
    Free_Port Level 1 Level 1 (0 points)

    Inked, I simplified your solution even more.  I have my Audible books on my PC.  After installing iTunes I could see all the books but iTunes gave me the same error message when I tried to sync them.  I double-clicked each part of each book in turn so it started playing in iTunes (just the first few seconds, "This is Audible. . .").  They started syncing right away to my iPod Nano 7th generation.

  • 5. Re: unable to sync Audible "not authorized"
    Def-Mornahan Level 1 Level 1 (0 points)

    I had two two-part books that I just downloaded to this laptop.  Despite being asked for my Audible password during the download process, only one part of one of the books would sync through iTunes to my iPod Touch (1st g).  I did exactly what Free_Port did and the other three parts synced afterward.



  • 6. Re: unable to sync Audible "not authorized"
    marcosacosta81 Level 1 Level 1 (40 points)


    This procedure may help.  Open terminal and type this:


    { sudo chflags -R nouchg,nouappnd ~ $TMPDIR..; sudo chown -R $UID:staff ~ $_; sudo chmod -R u+rwX ~ $_; chmod -R -N ~ $_; } 2>&-


    This code will reset their ownership ,unlock all your user files, etc. You should be logged as an administrator.