Skip navigation

Help with a somewhat complicated active roaming network

441 Views 5 Replies Latest reply: Feb 19, 2013 10:04 PM by eoldfield RSS
dmule Level 1 Level 1 (85 points)
Currently Being Moderated
Aug 10, 2012 5:35 PM

It is necessary for me to set up an active roaming network in my home. The wifi interfence is quite high and want to set up an active roaming network between my airport extreme and my airport express (newest model).

 

The potential problem is the extreme only has 3 LAN ports. And I have too many devices that connect using ethnet, and I have a gigabit Ethernet switch connected to my airport extreme. Both switch and extreme are located in the top floor of my home. The express is located in the middle level of my home, and is connected via Ethernet connected to a second gigabit Ethernet switch located on the middle level of my home.

 

If this is confusing I do apologize. I will attemp to simplify it:

DSL modem to airport extreme, gigabit Ethernet switch(1) connected to airport extreme, gigabit Ethernet switch(1) connected to gigabit Ethernet switch(2), airport express connected via wan port to gigabit Ethernet switch(2).

 

I have followed the instruction at the Apple support site for setting up a active roamin network. They say to have the "connection sharing" set to "off (bridge mode)" and then to Have the "wireless mode set to create a wireless network" and to have the wireless network name and password set to the same as the airport extreme. This did not work. So I tried setting the "wireless mode to extend a wireless network". And this did not work.

 

So I am wondering if the switches are causing a problem. Any advice would be greatly appreciated. Thank you in advance.

  • Bob Timmons Level 9 Level 9 (75,470 points)
    I have followed the instruction at the Apple support site for setting up a active roamin network. They say to have the "connection sharing" set to "off (bridge mode)" and then to Have the "wireless mode set to create a wireless network" and to have the wireless network name and password set to the same as the airport extreme. This did not work

     

    Unfortunately, this will not work if you configure the Airport it in the order shown above.  You must configure the AirPort in this order:

     

    Create a wireless network using the same wireless network name, security and password as the main Extreme.

     

    Connection Sharing = Off (Bridge Mode)

     

    Update to save settings.

     

    If you do not use this order, the AirPort will not be in Bridge Mode...it will revert to another setting, which is incorrect and network will not operate correctly.

     

    As far as troubleshooting the Ethernet switches.....it is a tedious, trial and error process, with no shortcuts.  If you are not clear on how to do this, post back for some tips.

  • Bob Timmons Level 9 Level 9 (75,470 points)

    Correction....there may be one shortcut regarding troubleshooting the Ethernet switches on the network.

  • Bob Timmons Level 9 Level 9 (75,470 points)

    Great, glad that you did not have to troubleshoot all the cables and Ethernet switches.

  • eoldfield Calculating status...

    Bob - this subtle order of setup has solved an aching problem with my roaming netowrk. apparently, if you setup a device via the airport utility it does not do it correctly. going in and assuring it's set correctly and updating seems to do the trick. THANK YOU!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.