1 2 Previous Next 16 Replies Latest reply: Aug 12, 2012 9:21 PM by Pondini
Mike022465 Level 1 Level 1 (0 points)

Folks, I have a problem, and am hoping someone samrter (yes, intentional spelling mistake) than me can help.  I've used an external USB drive as my time capsule, which has worked for me without a hitch for a couple of years. 

 

I've just recently upgraded my MBP to Mountain Lion, and had noticed that everything was VERY slow.  So, as a result I decided to reinstall ML by wiping my MBP hard drive clean, and doing a fresh install, which resulted in a very responsive OS. 

 

Now the problem: when I went to restore my MacBook Pro from my TC on my USB drive, I was prompted for a password, which I provided, and have met with no success, then I ended up trying EVERY password that I could think of, and NONE of them worked!  So, my question is this:  Is there a way to retrieve/reset the password on my external USB Time Capsule?

 

Thanks in advance for any bit of wisdom

 

Mike.


Time Capsule, OS X Mountain Lion
1 2 Previous Next