Skip navigation

HT4700: Connecting to legacy AFP services

Learn about Connecting to legacy AFP services

HT4700 "Rep argument is not a dictionary"

334 Views 0 Replies Latest reply: Aug 15, 2012 5:09 AM by AussieHealer RSS
AussieHealer Calculating status...
Currently Being Moderated
Aug 15, 2012 5:09 AM

I tried to follow these instructions in Mountain Lion and this command:

 

   sudo defaults write /Library/Preferences/com.apple.AppleShareClient afp_host_prefs_version -int 1

 

Returned this error:

 

   "Rep argument is not a dictionary". 

 

What do I do now?!? 

 

Thanks!

 

-Adam.

MacBook Pro, OS X Mountain Lion

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.