1 4 5 6 7 8 Previous Next 109 Replies Latest reply: Jul 29, 2013 11:40 AM by returnofthemac23 Go to original post
  • 75. Re: upgrade to Mountain Lion broke my exchange account
    FriedGreenTomatillos Level 1 Level 1 (0 points)

    The workaround is to disable "Auto Proxy Discover" in System Preferences > Network > Advanced > Proxies.

     

    After working on this since the Mountain Lion upgrade, and countless hours with Apple Support and my internal IT guys at work, I found this on the internet in another thread and it does work, at least it does so far.

  • 76. Re: upgrade to Mountain Lion broke my exchange account
    hylax Level 1 Level 1 (0 points)

    This is not the final answer, auto proxy discover is not checked in my system preferences and I am still having the issue.  I was the first poster on this issue.  I worked with an Apple engineer they ran some logging information on my machine and we talked about our corporate Exchange setup and I have not heard back from them.

     

    I do believe that this does have something to do with Auto Discovery settings in Mail and the way your Exchange server is setup.  The reason I say this is that Office for MAC 2011 has the same issue if Auto Discovery is turned on in the Outlook application.  There is an Apple script that can be run to turn Auto Discovery off in Outlook which fixes the issue.

     

    Mail must do the same type of discovery procedure and upon finding the internal server name changes the preferencses for that account.

     

    Thanks

  • 77. Re: upgrade to Mountain Lion broke my exchange account
    smittyrocks Level 1 Level 1 (10 points)

    I concur with hylax, my setting is disabled as well and the issue continues.

  • 78. Re: upgrade to Mountain Lion broke my exchange account
    abro860 Level 1 Level 1 (0 points)

    Hylax is right.  There must be some reason corp IT isn't able to set the default server to the correct one/turn off autodiscover at the server. My IT dept tells us to run the AppleScript for Office 2011, it's standard practice. So this is something Apple needs to fix in Mail (esp since it was working fine prior to Mountain Lion).

  • 79. Re: upgrade to Mountain Lion broke my exchange account
    NKG Level 1 Level 1 (0 points)

    UT houston, health exchange account does not display messages in mail.app

     

    When i launch the mail.app from dock, i do see all the exchange emails first time around, but exchange inbox disappears randomly after some time if i access other email accounts within the app.

    then if i send an email to my exchange account, the exchng inbox emails reappear.

    Clearly, mail app was working prior to the upgrade from Lion.

     

    Apple techies- any solutions?

  • 80. Re: upgrade to Mountain Lion broke my exchange account
    Casey Leedom Level 1 Level 1 (0 points)

    The only solution I've come up with so far is to use IMAP instead of IMAP/Exchange.  This works but you lose Exchange integration.

  • 81. Re: upgrade to Mountain Lion broke my exchange account
    TLinthePark Level 1 Level 1 (0 points)

    Yes ... this seems to be part of the issue that Apple has with .local domains. This error only occurs to me when I am on a Windows Network other than my own ... and it has a .local domain name (like and SBS server)

     

    The fix for me was to go to the System Preferences and the NETWORK settings.

    Go to the area ADVANCED tab and choose proxies (as menetioned before make sure Discover PROXIES is off) AND Delete the BYPASS proxies (usually .local and .169 are in there - clear them all out.)

     

    NOW in mail set the INTERNAL server to the same URL you use for the EXTERNAL server - in my case remote.DOMAIN.COM.  Save and CLOSE Mail - reopen and this time MAIL shouldn't try to reset the internal Mail server with "SITES".

     

    Working so far ... It seems as the mail client is over aggresive in trying to find your server interally when it "thinks" you are a local network.

     

    As a precaution I also changed my DNS server from AUTO to googles' 8.8.8.8 public server. This way my computer is resolving names as if it were on the internet. This WON't work for people who need the local DNS server to resolve local resources - so only try this if the above isn't the full soution for you.

  • 82. Re: upgrade to Mountain Lion broke my exchange account
    Devinvs Level 1 Level 1 (10 points)

    I found a solution.......  I'm using Microsoft Entourage until Apple announces they've fixed this.  In the meantime, I'll be suspending my Apple Fanboy membership. 

  • 83. Re: upgrade to Mountain Lion broke my exchange account
    hylax Level 1 Level 1 (0 points)

    This issue is fixed with the release posted today.  They have added an auto discover check box. Uncheck Auto Discover and the mailbox preference will keep the server name you placed in it.


    It looks like the update fixes the issue.  I loaded the update.  Went into mail settings and changed them to my external server setting webmail.XXXXXX.com, unchecked the autodiscover box and saved.   I went into my verizon mail account and sent a message which I recieved in my exchange account.  I shut down mail and restarted it and the server setting stayed at webmail.XXXXXXX.com.   

     

    I am going to head down the street to a Starbucks in a half hour and try it from there to make sure it works from outside the network but I do not see why it shouldn't the issue was always the server name changing to the internal name.

     

    Thanks

    hylax

  • 84. Re: upgrade to Mountain Lion broke my exchange account
    hylax Level 1 Level 1 (0 points)

    Somehow I replied to the post about using Entourage as fixing the problem.  It is a work around not the solution.   The new update to mountain lion posted 08/23/2012 solves the problem.  Sorry for any confusion.  Just uncheck the auto discover box and your server name will stay as you entered it.

     

    Thansk

    hylax

  • 85. Re: upgrade to Mountain Lion broke my exchange account
    Casey Leedom Level 1 Level 1 (0 points)

    (sigh) Unfortunately they only fixed the Exchange Account Type and left the Exchange/IMAP Account Type screwed up.  They're really dropping the ball on this one.

     

    Casey

  • 86. Re: upgrade to Mountain Lion broke my exchange account
    MacMacDC Level 1 Level 1 (0 points)

    This worked for me, too.  However, my Calendar App froze when I tried to get to the server settings for it.  I ended up having to delete the Exchange Account in System Prefernces and start from scratch.  Things are now they way that they were.

     

    This is a Microsoft problem in that the older systems do not support Autodiscover.  Now that Autodiscover is an option, the server settings should not change.

     

    Jay

  • 87. Re: upgrade to Mountain Lion broke my exchange account
    proudmary Level 1 Level 1 (0 points)

    Same issue here!  I also deleted and tried to reset up my exchange account and deleted keychain info to no avail.

  • 88. Re: upgrade to Mountain Lion broke my exchange account
    ricardoSA Level 1 Level 1 (0 points)

    I have two macs with mountain lion and they can't to connect to my exchange account. It worked for a few days but with some problems, there were always 3 ghost items unread in my inbox (it doesn't go to zero). Suddenly all the messages of my inbox disappeared in random occasions and the program was slow and frozen by moments.

     

    Today it stopped to work completely. I tried everything but it is worthless. My macs are updated and I don't know what to do.

  • 89. Re: upgrade to Mountain Lion broke my exchange account
    Krutsch Level 1 Level 1 (0 points)

    "Sorry for any confusion.  Just uncheck the auto discover box and your server name will stay as you entered it."

     

    No, it won't... the auto discover box isn't persistent - it keeps resetting itself to 'On' and continues to try to auto-discover.  I would love to uncheck that box, fill in the values I know are good for internal/external server and then I'd be done.  But, everytime I restart Mail, the checkbox comes back on by itself and it keeps trying to auto discover when I am outside of the network/building, requiring me to run the VPN software so that autodiscover will succeed.

1 4 5 6 7 8 Previous Next