Skip navigation

installed snow leopard now FCS2 apps won't work

880 Views 4 Replies Latest reply: Aug 16, 2012 11:15 AM by elk boy RSS
elk boy Calculating status...
Currently Being Moderated
Aug 16, 2012 7:16 AM

I just upgraded to snow leopard and yes I know, it's about time, but this is why I don't upgrade unless I have too:-) Now, only FCP works and all other apps that I've tried (DVD studio pro, livetype, motion) "unexpectedly quit" as soon as I try to do  "save as". I can type text into them but changing text color in Livetype causes the crash.

     I've done a clean install of FCS2 and repaired permissions to no avail. I've tried searching for answers here and at google as I thought this would have been solved long ago but maybe I'm just not using the correct search terms as nothing helpful has been found.

 

thanks, Gary

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.