Skip navigation

Archive utility will not unzip .jars anymore?

704 Views 6 Replies Latest reply: Aug 19, 2013 11:48 AM by plummyplumage RSS
stjohnmccloskey Calculating status...
Currently Being Moderated
Aug 16, 2012 12:28 PM

Is anyone else having the problem of not being able to open .jars with archive utility anymore?

It certainly used to work, I'm quite sure of it, because I've always used Archive utility to open .jars and get access to the .classes. Any ideas on how to fix this? is this a bug or was a feature dropped without warning or am I just missing something?

I'm not a heavy user of java, but it is kind of irritating to find that something that my computer used to do in a simple intuitive way is no longer available, or if it is it's certainly not simple or intuitive! I've checked archive utility preferences and can't find anything there. I'm really not sure how to deal with this! I've tried dealing with it through terminal, but for some reason it's not quite working and I can't crack open the .jar to find out why haha!

Mac OS X (10.7.2)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.