Skip navigation

Laser Writer 16/600 not recognized

3607 Views 14 Replies Latest reply: Nov 20, 2013 3:04 PM by DaddieMac RSS
Leigh-Ann Level 2 Level 2 (200 points)
Currently Being Moderated
Aug 16, 2012 7:47 PM

I used this printer successfully on my PowerBook G4 (I thought I had used it successfully as well on my MacBook Pro - but can't quite recall if I made the changeover).  In any case, the printer works great (at last use a couple of years ago) and now my MacBook Pro doesn't seem to recognize the printer (connected via Asanti/ethernet).  I called Apple 3 x today only to learn that legacy support no longer exists If anyone can walk me through the setup in order to get this MacBook Pro (10.6.8) to recognize the printer once again I would be so grateful.  FWIW, I feel like the driver may have been a 'xerox phaser' - but that could've been my older Samsung CLP...


Any and all help would be greatly appreciated.



  • Matt Broughton Level 5 Level 5 (4,905 points)
    Currently Being Moderated
    Aug 18, 2012 9:29 AM (in response to Leigh-Ann)

    AppleTalk is no longer supported as of OS X 10.6 (Snow Leopard).  The AsanteTalk is for AppleTalk only.  You will have to use either a parallel-to-USB adapter or configure a "straight" Ethernet connection. 

    I am not familiar enough with this printer to give you more specific information.  I have looked at the Owner's Manualy and it appears that the printer came with AAUI transceiver and is capable of using the LPD protocol for an Ethernet connection.

  • Matt Broughton Level 5 Level 5 (4,905 points)
    Currently Being Moderated
    Aug 18, 2012 5:24 PM (in response to Leigh-Ann)

    Actually, there are only two alternatives.  I included "straight" Ethernet i quotations for a reason.  I believe you need a transceiver for whatever type of Ethernet you use -- in this case the twisted pair Ethernet cabling that is omnipresent today.


    I would suggest that you first go for the parallel-to-USB adapter.  Check, and the like.  They can be found for as little as about US$10.  The big advantage is that they are plug and play.  No messing with cable drivers, IP addresses, etc.


    If you don't already have a copy of the manual for your printer, you can get one from 600SU.PDF

  • slido Calculating status...
    Currently Being Moderated
    Sep 1, 2012 10:21 AM (in response to Leigh-Ann)

    There is another legacy Asante product, if you can find one used, called the Asante Friendlynet adapter. It is AAUI to rj45/ethernet. This is what I use to connect my Laserwriter 16/600 to my network which includes a G4 Tibook and a MacBook Pro running OS X 10.8.1


    As of the time of this post, I searched "AAUI" on ebay and found adapters by Asante, Farralon and a couple of other vendors, so a solution is available.

  • Matt Broughton Level 5 Level 5 (4,905 points)
    Currently Being Moderated
    Sep 1, 2012 4:51 PM (in response to Leigh-Ann)


    Not to be argumentative, but I did mention that you may be able to use such a device in my follow up post when I mentioned using an AAUI tranceiver.  Your response was that you never received an AAUI transceiver.   The only important thing here is to get your printer working for you.


    To help determine exactly what Asante device you have, could you tell us what cable plug you use on the printer?  Is it the 8 pin round connector or is it a device that looks something like the following?



  • Matt Broughton Level 5 Level 5 (4,905 points)
    Currently Being Moderated
    Sep 1, 2012 5:56 PM (in response to Leigh-Ann)


    Thank you for the picture of your connector.  I am sure I jumped the gun also in assuming that you were using the much more common AsanteTalk Ethernet to LocalTalk adapter.  That is what 99% of users have and the reason their AppleTalk printers don't work anymore.


    Your transceiver should work fine once you get your printer and network set up.  Unfortunately, I am not familiar enough with your printer to give you step by step directions.  I would cheat a bit and boot up one of my older cmputers into System 9 to use the printer utility.  My reading of the manual for your printer seesm to indicate you may need to Telnet into the printer to set the IP address.  Hopefully slido or someone else will fill in the details for you.

  • slido Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 2, 2012 11:23 AM (in response to Leigh-Ann)

    I recently upgraded to 10.8.1 from 10.6.8. The printer worked without any further configuration on my part.


    That said however, the first question is: Does your printer print a startup page on power up? If so check to see if an IP address is listed in the upper right portion of the page.


    If it does not print a startup page you may be able to log into your router and discover the IP address by looking at the routing table.


    If you discover the IP address go here for instructions on how to use the IP address to set your printer up. It gives instructions for 10.6.x, but I checked in 10.8 and the choices are still available.


    One more thing. If you are using DHCP for your network, make sure the static IP address that the printer has is outside the range of DHCP IP addresses that your router assigns. Otherwise you can have conflicts that will cause the printer not to work.


    If you do not have an IP address assigned, or cannot discover the address you will need to find a friend who has an older Mac with OS 9 that you can use the Apple Printer Utility with to set up the printer. The other option is to telnet to the printer from the terminal using the instructions in the printer manual that should still be downloadable in Apple Support.


    Hope this helps.

  • slido Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 2, 2012 8:22 PM (in response to Leigh-Ann)

    And one clarification. I never used this as an AppleTalk printer. I configured it as an Ethernet/IP printer from the time that I bought it.  (used)

  • Rick Albertson Calculating status...
    Currently Being Moderated
    Oct 16, 2012 1:43 PM (in response to slido)

    Would very much appreciate any help!!!


    I'd also like to use my workhorse 16/600 on my office network which includes a MacPro (10.8) and MacBook Pro (10.7). (Didn't realize when I upgraded OS that I would lose this printer.)


    As I understand it I need to replace my AppleTalk to Ethernet Adaptor with an AAUI transceiver like the Asante Friendlynet.


    Will I still need to set-up the printer as an IP printer? If so, I don't know how to find its IP address, since it does not print a start up page.


    I need a printer bad... please help. Thanks.

  • DaddieMac Level 1 Level 1 (15 points)
    Currently Being Moderated
    Nov 20, 2013 3:04 PM (in response to Leigh-Ann)

    Make sure when you add the printer you select the "IP" tab and set the "Protocol:" option to "Line Printer Daemon - LPD". I also telnet'd into the printer itself and set its subnet mask to and set the default gateway to my router's IP address. I assigned a static IP to the printer that's outside the DHCP range of my router. It seems to be working good now.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.