Skip navigation

Here's the BUG: Several months ago I installed an Ink feed system to my printer..... all's well there. To keep things running clean and nice it suggested creating a TextEdit Document with text

542 Views 3 Replies Latest reply: Aug 17, 2012 4:57 PM by roam RSS
Dan Yarhi Calculating status...
Currently Being Moderated
Aug 17, 2012 7:32 AM

Here's the BUG:

Several months ago I installed an Ink feed system to my printer..... all's well there.

To keep things running clean and nice it suggested creating a TextEdit Document with text & a multi coloured Graphic to keep my printer from clogging. Using Automator to save it as an iCal application, then set it up to print a page ( they said every day..... I set it up biweekly)

 

          I'll attach the directions sent ....

          I set it up to print ONE page on iCal every Monday & Thursday at 1PM...... it worked BUT then It started getting haywire!! Printing thousands of documents,(piles of printed pages the first time it happened, 'til it ran out of paper.. NOT GOOD)

          I tried to Bug fix it by only putting one sheet of paper in the printer..... but it would still take me about 10 min. to clear the 1,000 odd printer log !! Even after selecting all the print jobs & deleting them, the screen would then auto delete about 1000 print jobs WOW.....

Here's my Machine / Printer specs: 


Hardware Overview:

  Model Name:          Power Mac G5

  Model Identifier:          PowerMac7,2

  Processor Name:          PowerPC 970 (2.2)

  Processor Speed:          2 GHz

  Number Of CPUs:          2

  L2 Cache (per CPU):          512 KB

  Memory:          2 GB

  Bus Speed:          1 GHz

  Boot ROM Version:          5.1.4f0

  Serial Number (system):          RM407ZN9NVS

  Hardware UUID:          00000000-0000-1000-8000-000A95A893B6


EPSON Stylus Photo 1280:

Status:          Idle

Print Server:          Local

Driver Version:          3.00

Default:          Yes

URI:          usb://EPSON/Stylus%20Photo%201280?serial=W23230202162308570

PPD:          EPSON SP 1280 (1)

PPD File Version:          1.0

PostScript Version:          (3011.104) 0

 

 

 

 


 

          Please let me know what you find & what else I can do to fix this, when it worked it worked well, but I don't want to go through installing this all the time..... That's what Automator & iCal Alarms are for... ;-)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.