Skip navigation

upgrade to Mountain Lion broke my exchange account

46131 Views 109 Replies Latest reply: Jul 29, 2013 11:40 AM by returnofthemac23 RSS
  • FriedGreenTomatillos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 15, 2012 6:12 AM (in response to hylax)

    The workaround is to disable "Auto Proxy Discover" in System Preferences > Network > Advanced > Proxies.

     

    After working on this since the Mountain Lion upgrade, and countless hours with Apple Support and my internal IT guys at work, I found this on the internet in another thread and it does work, at least it does so far.

  • smittyrocks Level 1 Level 1 (10 points)

    I concur with hylax, my setting is disabled as well and the issue continues.

  • abro860 Calculating status...
    Currently Being Moderated
    Aug 15, 2012 8:37 AM (in response to hylax)

    Hylax is right.  There must be some reason corp IT isn't able to set the default server to the correct one/turn off autodiscover at the server. My IT dept tells us to run the AppleScript for Office 2011, it's standard practice. So this is something Apple needs to fix in Mail (esp since it was working fine prior to Mountain Lion).

  • NKG Calculating status...
    Currently Being Moderated
    Aug 15, 2012 9:05 AM (in response to hylax)

    UT houston, health exchange account does not display messages in mail.app

     

    When i launch the mail.app from dock, i do see all the exchange emails first time around, but exchange inbox disappears randomly after some time if i access other email accounts within the app.

    then if i send an email to my exchange account, the exchng inbox emails reappear.

    Clearly, mail app was working prior to the upgrade from Lion.

     

    Apple techies- any solutions?

  • Casey Leedom Calculating status...
    Currently Being Moderated
    Aug 15, 2012 9:26 AM (in response to NKG)

    The only solution I've come up with so far is to use IMAP instead of IMAP/Exchange.  This works but you lose Exchange integration.

  • TLinthePark Calculating status...
    Currently Being Moderated
    Aug 17, 2012 9:38 AM (in response to hylax)

    Yes ... this seems to be part of the issue that Apple has with .local domains. This error only occurs to me when I am on a Windows Network other than my own ... and it has a .local domain name (like and SBS server)

     

    The fix for me was to go to the System Preferences and the NETWORK settings.

    Go to the area ADVANCED tab and choose proxies (as menetioned before make sure Discover PROXIES is off) AND Delete the BYPASS proxies (usually .local and .169 are in there - clear them all out.)

     

    NOW in mail set the INTERNAL server to the same URL you use for the EXTERNAL server - in my case remote.DOMAIN.COM.  Save and CLOSE Mail - reopen and this time MAIL shouldn't try to reset the internal Mail server with "SITES".

     

    Working so far ... It seems as the mail client is over aggresive in trying to find your server interally when it "thinks" you are a local network.

     

    As a precaution I also changed my DNS server from AUTO to googles' 8.8.8.8 public server. This way my computer is resolving names as if it were on the internet. This WON't work for people who need the local DNS server to resolve local resources - so only try this if the above isn't the full soution for you.

  • Devinvs Calculating status...
    Currently Being Moderated
    Aug 20, 2012 5:49 PM (in response to hylax)

    I found a solution.......  I'm using Microsoft Entourage until Apple announces they've fixed this.  In the meantime, I'll be suspending my Apple Fanboy membership. 

  • Casey Leedom Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 24, 2012 9:58 AM (in response to hylax)

    (sigh) Unfortunately they only fixed the Exchange Account Type and left the Exchange/IMAP Account Type screwed up.  They're really dropping the ball on this one.

     

    Casey

  • MacMacDC Calculating status...
    Currently Being Moderated
    Aug 24, 2012 12:18 PM (in response to hylax)

    This worked for me, too.  However, my Calendar App froze when I tried to get to the server settings for it.  I ended up having to delete the Exchange Account in System Prefernces and start from scratch.  Things are now they way that they were.

     

    This is a Microsoft problem in that the older systems do not support Autodiscover.  Now that Autodiscover is an option, the server settings should not change.

     

    Jay

  • proudmary Calculating status...
    Currently Being Moderated
    Sep 3, 2012 2:38 PM (in response to hylax)

    Same issue here!  I also deleted and tried to reset up my exchange account and deleted keychain info to no avail.

  • ricardoSA Calculating status...
    Currently Being Moderated
    Sep 5, 2012 11:53 AM (in response to debstar72)

    I have two macs with mountain lion and they can't to connect to my exchange account. It worked for a few days but with some problems, there were always 3 ghost items unread in my inbox (it doesn't go to zero). Suddenly all the messages of my inbox disappeared in random occasions and the program was slow and frozen by moments.

     

    Today it stopped to work completely. I tried everything but it is worthless. My macs are updated and I don't know what to do.

  • Krutsch Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 5, 2012 12:11 PM (in response to hylax)

    "Sorry for any confusion.  Just uncheck the auto discover box and your server name will stay as you entered it."

     

    No, it won't... the auto discover box isn't persistent - it keeps resetting itself to 'On' and continues to try to auto-discover.  I would love to uncheck that box, fill in the values I know are good for internal/external server and then I'd be done.  But, everytime I restart Mail, the checkbox comes back on by itself and it keeps trying to auto discover when I am outside of the network/building, requiring me to run the VPN software so that autodiscover will succeed.

1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.