8 Replies Latest reply: Aug 20, 2012 11:28 AM by Pete_in_Denver
Pete_in_Denver Level 1 Level 1 (25 points)

Folks -

 

I too have experienced the 'help! Logic is running away with itself and won't respond to me' scenario. I thought it was just me at first... I know there are several other folks that are having other problems ranging from annoyances to show-stoppers.

 

In my case, the biggest problem is that my Mackie Control (original; version 1.02)that has worked flawlessly in the past is plagued with the following symptoms:

 

  • Frequently is not detected or initialized when Logic starts up. This always worked prior to Mountain Lion.
  • If it IS detected, it will get a MIDI download from Logic so that all of the screen text and values come up, but none of the input functions (i.e. raising/lowering a fader on the control surface) are picked up/executed by Logic. I have tried different MIDI ports and cables and no change in the problem.

 

This control surface is pretty important for my workflow. I am seriously considering downgrading back to Lion, if it's possible.

 

Does anyone know if it is possible/safe to install Lion back on top of Mountain Lion? The glitches in Logic with Mountain Lion have made the system unstable and fairly unusable.

 

Thanks!

 

Pete