Skip navigation

Preview is locking me out of my own PDFs, saying I don't have permission to view them even though I do

11839 Views 27 Replies Latest reply: Feb 22, 2013 9:57 AM by ohsnapple RSS
1 2 Previous Next
georgeH84 Calculating status...
Currently Being Moderated
Aug 18, 2011 9:04 AM

I've only noticed this since the software update (10.7.1), but I've got a big problem with preview at the moment. I'm trying to open some PDFs (journal articles) saved on my MacBook Pro, which I've previously had no trouble opening, but all I get is an error message saying:

 

"The file couldn’t be opened because you don’t have permission to view it. To view or change permissions, select the item in the Finder and choose File > Get Info."

 

I then go to get info for the file, and see that I DO have read and write permission for the file. But it still won't let me open it.

 

I'm trying to write my Masters dissertation (due in in less than 2 weeks) and it is ESSENTIAL that I'm able to view these files to complete it. Needless to say this is making me very stressed out and frustrated! I'm almost certain they all worked before the 10.7.1 update, but can't be 100% sure.

 

Any guidance on this would be much appreciated.

 

Thanks,

George

Preview, Mac OS X (10.7)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.