Skip navigation

You have Mac OS X 10.6.8. The application requires Mac OS X 10.7 or later.

166 Views 1 Reply Latest reply: Aug 19, 2012 12:38 PM by Carolyn Samit RSS
CCG121 Calculating status...
Currently Being Moderated
Aug 19, 2012 10:41 AM

but to update to 10.7 I need the mac app store other than that I am fully upgraded.

 

I reinstalled from my latest cd 10.6 upgrade then ran software update to get the app store but it won't open with the message above I edited the minimum version in the info.plist just in case but that seems to have had no effect

 

any ideas?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.