1 2 Previous Next 16 Replies Latest reply: Dec 10, 2012 9:03 AM by QMan240
ElroyJ Level 1 Level 1 (0 points)

As soon as I upgraded to Mountain Lion, my Mail sounds stopped. I checked the Mail preferenced and there is a New messages sound selected as is Play sounds for other mail actions.

 

I also checked in the Notification section of System Preferences and Mail has Play Sounds when recieving checked.

 

I also checked Sound Effects under Sound and that is set to max volume and Play user interface sound effects is checked

 

Any ideas?

 

Thanks,

Dom


iMac, Mac OS X (10.7)
1 2 Previous Next