3 Replies Latest reply: Aug 22, 2012 7:45 AM by The hatter
naveenmedia Level 1 Level 1 (0 points)

Sorry, this is detailed, but I figured I had to explain everything I've done so far and the issues I've had. Thanks much!

 

My MacPro won't boot up. Initially I thought it was a software problem, and went through this thread looking for help. After a while, I came to think it wasn't the OS but a hardware problem. Here's why:

 

The initial problem was that I couldn't login to OS X (Lion). It started with the screen flickering, and freezing up. One time I logged in, and there were these uniform dots across my screen, and a black border overlaying the screen. I restarted, and that was when I couldn't login at all. It would go the gray screen with the dark gray Apple logo. The sundial would appear below...and then suddenly freeze. At that point, nothing.

 

I tried to boot into Safe Mode, but this also didn't work. The same result.

 

I then decided I'd do a clean install from the Install DVD and overwrite my boot drive (everything is saved onto a RAID Array). However, I couldn't load the OS installer.

 

I then thought maybe it was the HDD itself (the boot drive), so I bought a new one and tried to format and install. Again, the same thing. The DVD drive would activate, the gray screen would appear, and then it would freeze at the sundial. But this time, the dark gray overlay would come on screen, with the small box that told me to hold down power key (the one in mutliple languages).

 

So I then began to suspect the problem was deeper. I ran the Apple Hardware Diagnostic test. (I disconnected everything except the keyboard and the display.) The quick version showed everything was fine, but the extended version came back with some varying results.

 

First, my specs.

 

This is a MacPro 3,1.

24 GB RAM (8GB installed by vendor, 16 GB recently installed by me)

Bay 1 - Unformatted new HDD

Bay 2 - Slice 1 of RAID Array

Bay 3 - Slice 2 of RAID Array

Bay 4 - Formatted HDD for Storage

 

When I ran the first test, it was as above. Here is the error message I received:

 

4MEM/62/40000005: 0x79600ff18

 

This made me think it was a memory issue. So I took out the new RAM I had recently installed and ran the test again. I got this:

 

4MEM/60/40000005: 0x79650d18

 

So I took the old RAM out and put the new RAM back in. I also put the original, formatted HDD with OS X back into Bay 1. Here's what I got this time:

 

4SNS/3/4000000: TMOP-128.000

 

The new kind of error led me to think the problem was the old HDD and old RAM (after all, when I used only the new RAM, I put the old boot drive back in). When I ran the test, with the unformatted HDD in Bay 1 and the new RAM, I got...no error message!

 

So I restarted my system, hoping I could load the Install DVD now and install Mac OS X on the new HDD in Bay 1. But...nothing. Same as the original result. Gray screen with a freeze on the sundial, and then gray overlay telling me to shut down. Aaargh!!!

 

Someone suggested trying to login to Single User mode. I was tried and was able to do that. But, what do I do from there?

 

So I rebooted, and then tried to login when holding down the option key. It came up with the option to load the Install DVD. I said yes, and of course, same result as before.

 

So, as a last step, I put my old HDD back in and started the system holding the option key. This disc is a dual boot drive with Windows 7 on another partition. It gave me the following options:

 

Mac OS X HDD (my Lion install)

Windows 7

Recovery HD

Install Mac OS X (DVD)

 

For kicks, I chose Windows 7 to see what would happen. It actually logged me in! ... but it was like I was in an old safe mode in this sense: the screen size was the smallest available (that is, all the icons were big).

 

This makes me think that maybe (again, maybe) the problem is the video card. (Nvidia GeForce 8800 GT) This might explain the flickering and freezing I initially had when I could actually login. But...really, I'm at a loss and don't know if I should take the time and money to get a new video card.

 

Any suggestions???

 

Thanks!

Naveen


Mac Pro (Early 2008), Mac OS X (10.7.4)
  • 1. Re: MacPro won't boot-up...I think it's hardware related
    The hatter Level 9 Level 9 (58,880 points)

    Windows 7 DVD has a decent memtest and you are in Safe Mode probably due to Windows didn't shutdown gracefully.

     

    You can also use chkdsk or WD Lifeguard to certify all the disk sectors are mapped out if they need be.

     

    8800GT: you have heard of the 10 minutes in over for 350*?

    But you might want a new card anyway.

     

    Vendors and RAM. Well it was working but buying RAM esp FBDIMMs and my guess is you have some 4GB DIMMs. Also mixing sets or brands can work most of the time, but not always.

     

    RAM probllems result in dirty files and other errrors so fix the problem, make sure you have a good pair and no errors. Or more. And then try clean install.

     

    Windows 7 w/ AppleHFS.sys and AppleMNT.sys does not like an Apple array to be present. MacDrive gets around that and allows mounting - and avoiding BSODs.

     

    Cheap as I have found, highest quality though, 667MHz so they run 4% slower is all, if you need one good set:

    2x2GB FBDIMM DDR2 667MHz

    http://www.amazon.com/BUFFERED-PC2-5300-FB-DIMM-APPLE-Memory/dp/B002ORUUAC/

     

    Lion Recovery Disk Repair? you did or didn't?

     

    Lion installer: hopefully you kept the ESD package for later re-install (without having to download and all that bother).

     

    Some people play musical chairs with the Risers and DIMMs and DIMM slots. Or just RMA and get new sets but I would try with just half the 24GB or less, then test with half the 16GB set. To have one set it would be one DIMM in A1 and B1.

     

    And of course reset the SMC - hitting power button 10 seconds while unplugged (and no devices or cables connected).

  • 2. Re: MacPro won't boot-up...I think it's hardware related
    naveenmedia Level 1 Level 1 (0 points)

    Thanks Hatter!

     

    I reset the PRAM and NVRAM as was mentioned in another thread, then also reset the SMC.

     

    One result was that the gray overlay doesn't come over the screen anymore, with the message box telling me to restart. However, I still can't login. The sundial freezes and nothing happens afterwards.

     

    I will try some musical chairs with the Risers. If that's doesn't work, I'll look for an Apple Certified Repair.

  • 3. Re: MacPro won't boot-up...I think it's hardware related
    The hatter Level 9 Level 9 (58,880 points)

    Try a test mac os install and pull the xisting drives, that should tell you more

     

    Then AHT again