8 Replies Latest reply: Mar 15, 2013 8:34 AM by fruhulda
docfi Level 1 Level 1 (70 points)

One dead pixel.  Always the same one, only when using Pages.  Has anyone else seen this?

 

MacBook Air 11", 1.6 GHz Core i5 CPU, OS 10.8, Pages 4.2


MacBook Air, OS X Mountain Lion, 4 GB RAM
  • 1. Re: Dead pixel only when using Pages
    mr_mitten Level 1 Level 1 (0 points)

    Ahhh, someone else has this issue too.  I have a fairly early MacBook aluminium (Core Duo 2.0Ghz 5 GB ram), and since upgrading to Mountain Lion 'Bar' (silly joke, ho hum, it's late), I open pages and seem to have dead pixels everywhere - at first I panicked thinking my well used and travelled on a daily basis MacBook had taken a knock, but as you say, it is only with pages, no other programmes and any dead pixel tests I undertake reveal no deceased pixels.

     

    So, my question is, why?  Can a software fault cause this?  Is my LED screen on the way out already (four years isn't that old)?  Is this just 'one of those things'.

     

    What does concern me is it seems to be getting worse!

     

    Finally docfi, if you drag your pages document over the dead pixel so that it is white, do you get a dirty white blob instead.  I do, brilliant!

     

    Wonder if this has anything to do with the retina screen upgrades? 

     

    Right that's it - doesn't answer the question, but it is nice to know someone else has a strange problem!

     

    Pages 4.2, MacBook 2Ghz Core Duo, OSX 10.8

  • 2. Re: Dead pixel only when using Pages
    iamnothere Level 1 Level 1 (15 points)

    Same here. I've got six bad "pixels" on my iMac (early 2008) when pages is active. They're probably not really pixels, however. More like static, little, gray squares. This seems to be a rather strange issue and I also get the impression that it's getting worse. If I remember correctly, there were only about three of those "bad pixels" a week ago.

     

    Are your dead pixels as I described them? Has somebody found a reason/solution for the problem yet?

     

    Pages 4.2, iMac 8,1 (20 inch, early 2008, 2.4 GHz Core 2 Duo, ATI Radeon HD 2400 XT 128 MB), OS X 10.8.2 (12C60)

  • 3. Re: Dead pixel only when using Pages
    iamnothere Level 1 Level 1 (15 points)

    Never mind, it seems the issue was solved once I restarted the computer. My bad pixels in pages are gone. In the mean time I had the same problem in another application on another computer and a restart seems to help.

     

    I suggest, if you have a similar problem and a restart didn't help, post it here!

  • 4. Re: Dead pixel only when using Pages
    Jeff Logan Level 1 Level 1 (0 points)

    Just to chime in, I have the same issue.  Regardless of restarting or not, very odd and unfixeable issue it seems like.

  • 5. Re: Dead pixel only when using Pages
    docfi Level 1 Level 1 (70 points)

    Now there are 4.  pages_pixels.pngHere's a screen grab.  Again, only when Pages is in the front.

  • 6. Re: Dead pixel only when using Pages
    UpWay2L8 Level 1 Level 1 (0 points)

    I noticed it too when using Pages.  I'm so glad I'm not the only one!  I was freaking out because I noticed it on my new late 2012 model iMac.  Not a good feeling thinking you have to take a new machine in for service.  Happy to have cancelled my Genius appointment though!

     

    It is deifinitely an annoyance and I hope it doesn't happen in other programs (haven't noticed it other than in Pages so far).

     

    For your information, my monitor's resolution is 2560x1440 and the offending pixel's co-ordinates are 1095x859.

  • 7. Re: Dead pixel only when using Pages
    DippedInTea Level 1 Level 1 (0 points)

    This has been happening to me ever since I upgraded to Mountain Lion. Certainly a software issue, I expected an update to iWork to resolve this after the release of 10.8 but it seems Apple have all but forgotten about their iWork suite...

     

    Below are images of the effected area when a Pages window is selected and unselected.

     

    Screen Shot 2013-03-14 at 14.13.22.png

    Screen Shot 2013-03-14 at 14.13.29.png

     

     

    OS X 10.8.2 - Pages 4.3 - Mid 2011 2.3 GHz Mac Mini - 23" Apple Cinema Display (Old Alu, not that it matters)

  • 8. Re: Dead pixel only when using Pages
    fruhulda Level 6 Level 6 (15,110 points)

    You need to report this to Apple. http://www.apple.com/feedback/pages.html  How else will tey know?