Skip navigation

Cursor lost after resume

432 Views 4 Replies Latest reply: Sep 2, 2012 3:27 PM by macuser1967 RSS
macuser1967 Calculating status...
Currently Being Moderated
Aug 13, 2012 2:08 PM

Since I upgraded to Mountain Lion, I have the following issue:

The mouse cursor is not visible after I resume my Mac from a sleep state.

This behaviour is not happening on every resume

A restart of the OS brings the cursor back

The trackpad works. I can blindly navigate on the screen but this does not make much sense as you only have a guess where the cursor might currently be...

 

I run Mountain Lion on a Mac Mini (Mid 2011)

Usually, the following applications are running (everything on the latest version):

  • Safari & Chrome
  • Mail
  • Twitter
  • VMWare Fusion
  • iTunes

 

I never experienced this issue when running OS X Lion with the same applications on the same Mac.

 

Has someone seen the same issue and maybe even an approach how to fix this annoying issue?

Mac mini (Mid 2011), OS X Mountain Lion
  • Mitch26 Calculating status...
    Currently Being Moderated
    Aug 13, 2012 9:04 PM (in response to macuser1967)

    Try resetting the PRAM.  My iMac suffered from slow startup after upgrading with a disappearing cursor and resetting the the PRAM solved my issue.

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.