Skip navigation

Mountain lion wifi problems

123584 Views 371 Replies Latest reply: Mar 1, 2014 10:21 PM by lfcitz RSS Branched to a new discussion.
  • smithyy Calculating status...
    Currently Being Moderated
    Aug 23, 2012 2:40 PM (in response to digitalwhite)

    Also having this issue. Ridiculous Apple haven't released a patch for the problem yet.

  • BuMac Calculating status...
    Currently Being Moderated
    Aug 23, 2012 6:17 PM (in response to henrijacobs)

    I had same exact problem, every times I have to restart or shutdown my macbook, I can't turn on wireless on my laptop (wireless icon seem "on" on menubar, but can't find wifi signal) and I had tried most solution this forum offer to no avail.

     

    This morning I think I've found a work around for this:

     

    Before restart or shutdown turn bluetooth on, then if wireless will be fine

    I've tried this several times, if I turn my bluetooth off before restart, wireless problem show up, but if I turn bluetooth on before restart then wireless will be fine

     

    Hope this help.

  • carbarn_1401 Calculating status...
    Currently Being Moderated
    Aug 23, 2012 6:31 PM (in response to henrijacobs)

    Update from me.  This only happens when my iMac (summer 2011) goes to sleep.  If that happens and I loose Internet access, if I renew the DHCP lease and then go into the Internet connection tool and click "next" the whole way through, it will reestablish the connection without any problem. 

     

    While this has decreased the impact of the problem, it is still something that Apple needs to address. 

  • paulduv Calculating status...
    Currently Being Moderated
    Aug 23, 2012 11:54 PM (in response to henrijacobs)

    Just to add my name to the list of many people on many threads about this problem in Mountain Lion...

     

    My wifi disconnects from the internet, without feedback from the wifi icon. It stays connected for a few minutes at a time. If I stream a YouTube video, it disconnects within 10 or 20 seconds.

     

    No solutions have worked. I've tried every reboot, reset, remove-then-re-add suggestion under the sun. Like virtually everyone on these threads, none of these have worked. The latest update — 10.8.1, has not included a fix.

     

    • Macbook Pro 2.53 GHz Core 2 Duo

    • D-Link DIR-615 router

  • David Neale1 Level 1 Level 1 (70 points)
    Currently Being Moderated
    Aug 24, 2012 1:38 AM (in response to henrijacobs)

    I have found a solution that, though far from satisfactory, at least prevents me from having to frequently restart my iMac. Before putting the iMac to sleep, I turn off the WiFi. This, of course, means that I must turn it on again when I wake it up, but at least I don't get to see the spinning beachball. A sad situation.

  • dj_andy Calculating status...
    Currently Being Moderated
    Aug 25, 2012 2:36 AM (in response to henrijacobs)

    Just found a solution for me. Turned off wifi, restarted my iMac, and then turned wifi back on, and now connected to wifi again and Safari seems to be working again at normal speed. Tried all other solutions and had limited success for a very short time, but this seems to be working. So far so good......

  • dj_andy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 25, 2012 6:45 AM (in response to dj_andy)

    Please ignore my post above....wifi has stopped working again! So frustrating!!!

  • santranyc Level 1 Level 1 (10 points)
    Currently Being Moderated
    Aug 25, 2012 7:17 AM (in response to digitalwhite)

    5Ghz does not solve the problem.  I have all Airports on 5Ghz, and that doesn't guarantee wi-fi stability.

  • jon.livingston Calculating status...
    Currently Being Moderated
    Aug 25, 2012 10:54 AM (in response to henrijacobs)

    Each time I wake my MacBook Pro from sleep, it fails to make a WiFi connection. Approaching the WiFi icon in the menu-bar causes the pointer to turn into the spinning beachball. I can open System Preferences, but trying to open the Network panel again causes the cursor to turn into the spinning beachball. The only way out of this, it seems, is to Restart (and this often first involves force quitting applications).

  • NothingInCommon Calculating status...
    Currently Being Moderated
    Aug 27, 2012 7:48 AM (in response to digitalwhite)

    I tried the solution on osxdaily and it did 0 to solve the connection problem. First I updated from Lion and experienced the dropped connections even after trying the MTU trick. I decided to perform a clean fresh install on my imac and THAT didn't help either.

     

    I don't understand why they don't simply revert to the stack they used in Lion which worked perfectly they didn't need to "upgrade" the networking at all.

     

    I even stopped my imac from sleeping but it still randomly disconnects on it's own.

     

    I may just switch back to Lion, this doesn't seem like a major OS upgrade anyway.

  • kuzakahn Calculating status...
    Currently Being Moderated
    Aug 27, 2012 8:42 AM (in response to henrijacobs)

    adding my voice to the burgeoning crowd from my ipad, which works fine, but macbook pro wifi fails in public areas and tethering to my ipad fails.  fortunately, wifi on home network works like a charm.  just bought my mbp two days ago.  not getting any real work done because of this issue :( trying a reinstall...

  • hiabex Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2012 9:29 AM (in response to henrijacobs)

    Joining the ranks of frustrated wifi users. I updated to ML this weekend thinking that a few weeks down the line, the rough spots would be fixed. I used to enjoy a mostly consistent wifi connection, all the way up to the upgrade. Now I've installed, I'm getting massive wifi dropouts that bring the web to a crawl reminiscent of those good old days of 'dial up' I use iStat menus to see my download and upload speeds. Youtube videos provide my general bench mark, I can see that I can be chugging down data at around 250kb/s then suddenly drop to 40kb/s then back up, then back down. My old normal speed was around 250kb/s, which was acceptable considering my Broadband and distance from exchange.

     

    I've tried a few suggested fixes, the issue is still there.

     

    An official Apple update is something I hope will resolve the issue.

  • Andrewscott2000 Calculating status...
    Currently Being Moderated
    Aug 29, 2012 9:47 AM (in response to henrijacobs)

    Add me to the list too...all sounds very familiar....my daughters are bad mouthing apple.....seriously need to sort before you loose an entire Apple family.

    How do I return to ML which worked fine?

  • Andrewscott2000 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 29, 2012 9:55 AM (in response to henrijacobs)

    My iPad works fine

    My iphone 4's all work fine ( I have 3 of them)

    My iphone 3 works fine

    My sky, my Blu ray, my 2 apple tv's all connect fine

     

    My iMac since loading update to mountain lion looses Internet connection so often it is infuriating.

     

    I have replaced all wiring and installed a new router - the issue is the software on the mac!

     

    How do I revert to mountain Lion?

  • Andrewscott2000 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 29, 2012 9:56 AM (in response to henrijacobs)

    How do I revert to ml pre update

1 2 3 4 5 ... 25 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.