Skip navigation

AirPort Update Utility 5.6.1 - Fails

9335 Views 34 Replies Latest reply: Mar 4, 2013 1:33 PM by SWLinPHX RSS
  • Jason Hirsh Level 1 Level 1 (10 points)
    Currently Being Moderated
    Aug 25, 2012 1:01 PM (in response to Douglas Urner)

    did disk permissins repair

     

    and nomatre how i try console says

     

     

    • that en error coccured while runnimgscripts from the pkg

     

     

    not worth the hassale

     

     

    Mu airports are such POS that in near future I won't need the utility at all a I move to real routers and APs

    instead of these range limited streaming dropping .. yeah I can't use all those great new air thsi and air that but I want a computer not a tablet

  • jrlopezp Calculating status...
    Currently Being Moderated
    Mar 4, 2013 8:12 AM (in response to Jason Hirsh)

    Just in case this helps anyone out there.  This workaround fixed it for me (OS X Mountain Lion - AirPort Utility 5.6.1):

     

    http://www.macinstruct.com/node/491

  • SWLinPHX Level 1 Level 1 (25 points)
    Currently Being Moderated
    Mar 4, 2013 12:55 PM (in response to jrlopezp)

    Hi jrlopezp.  Two questions:

     

    A) Do you know if this should work on 10.6.8 Snow Leopard too?

     

    B) Why in the instructions you linked to does he tell you to rename the new version of AirPort Utility (5.6.1) that Automator places on your Desktop as "old AirPort Utility"?  Did I understand that correctly?

  • SWLinPHX Level 1 Level 1 (25 points)
    Currently Being Moderated
    Mar 4, 2013 1:18 PM (in response to SWLinPHX)

    Oh, I see why he says to rename it "old AirPort Utility" now.  It's because he's talking about coming from version 6.0 on Mountain Lion, so in that case 5.6.1 would be "old" (earlier).  I guess maybe I'll try the same thing but rename it "new AirPort Utility" since what I have now that works fine is 5.5.3.  As long as it leaves both copies on my computer, it may solve the issue.

  • SWLinPHX Level 1 Level 1 (25 points)
    Currently Being Moderated
    Mar 4, 2013 1:33 PM (in response to SWLinPHX)

    Okay, good news and bad news...

     

    Good News:  It worked!  I now have both copies of Airport Utility 5.5.3 and 5.6.1 on my MacBook Pro running Snow Leopard 10.6.8

     

    Bad News:  I can't rename my old one (5.5.3) even when I unlock it and alter the permissions for me to have Read/Write permissions for some reason.  Therefore, even if I rename 5.6.1 "New AirPort Utility", Software Update will continue to see 5.5.3 still named simply "Airport Utility" and tell me I need to update constantly just as it has been doing for months. I was hoping to rename 5.5.3 as "old" (don't want to trash it yet until I'm sure there's no issues) and rename 5.6.1 "Airport Utility" so that Software Update quits telling me I need to install it.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.