Skip navigation

iMessage on iPhone not showing up on iPad

2640 Views 2 Replies Latest reply: Aug 26, 2012 10:08 AM by Tristan49 RSS
Tristan49 Level 1 Level 1 (15 points)
Currently Being Moderated
Aug 10, 2012 7:39 AM

I have a iMessage conversation on my iPhones 4S that I would like to continue on my new iPad. However, when I open the iMessage app on iPad it's empty.

 

Is there anyway to continue the conversation on my iPad?

 

Thanks guys! Appreciate the replies.

 

-Tristan

The New iPad, iOS 5.1.1
  • JDfunky Level 1 Level 1 (145 points)
    Currently Being Moderated
    Aug 26, 2012 8:13 AM (in response to Tristan49)

    On your iPad, go to Settings app, select Messages. Check that iMessage is turned on.

    The 'Receive At' address should be your Apple ID email address. If not, change it to be that.

     

    On your iPhone, also go to Settings, Messages.

    Scroll down to 'Receive At'. The default will be your phone number. You need to add your email address if you haven't already done so. For messages to sync, this must be the same email address as your iPad, i.e. your Apple ID email. In 'Caller ID', set this as the email address, NOT your phone number.

     

    On your iPad, compose a new iMessage to that recipient. From then on it should sync all your messages and theirs on both devices (but the old conversation on your iPhone won't appear on your iPad.)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.