Skip navigation

Missing track

504 Views 1 Reply Latest reply: Aug 26, 2012 6:02 PM by Studio X RSS
triglyph Level 1 Level 1 (85 points)
Currently Being Moderated
Aug 20, 2012 1:07 AM

Odd situation. I'm recording onto a Zoom H4n. Lavalier into left channel, shotgun mic into right channel. Both record fine and i can hear each one distinctly in playback on the Zoom (headphones). I disabled mono mix so they would record separately and I can see that they have different levels as I'm recording. I unplugged each one successively to make sure I was recording them separately.

 

Imported in FCP X and they come in as mixed audio -- annoying; why not as two separate left and right soundtracks?

 

Opened in Soundtrack Pro and the different waveforms are clearly there. You can see the gaps when I unplugged each channel. The problem is this: only one track plays back. I can't get the other track to play back on speakers or headphones even though the track is visibly there in the waveforms.  Even tried it in Adobe Audition with the same results — one channel is clearly there in the waveforms but does not play back over speakers or headphones. I can play back in other software (such as  VLAN) and I can hear that both channels have recorded and play back properly.

 

Why can't I get both left and right tracks (or 1 and 2 as they are labeled in Soundtrack Pro) to play back?  Also, which is which? Is channel 1 left or what?

 

This test is for some interviews I need to record and I'll be using a wireless Sennheiser and an Audio Technica short shotgun and a wired lavalier which I'll need to mix later on, so it's critical that I figure out why some channels don't play back properly.

 

I need to get Soundtrack Pro to play back both channels. How can I do that?


Thanks in advance for the advice.

 

B

Mac Pro, Mac OS X (10.7.2), MacPro2,1 Quad-Core Intel Xeon
  • Studio X Level 7 Level 7 (26,835 points)
    Currently Being Moderated
    Aug 26, 2012 6:02 PM (in response to triglyph)

    Given that you have the same problem in Audtion, the problem likely lies in the way the Zoom records/encodes the files.

     

    x

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.