Skip navigation

Original ipad not charging - red battery and bolt

436 Views 3 Replies Latest reply: Mar 28, 2013 7:50 AM by klk1010 RSS
klk1010 Calculating status...
Currently Being Moderated
Aug 27, 2012 9:00 AM

I couldn't get my ipad to connect to my computer - wasn't being recognized by itunes.  When I plugged it in to the wall charger, nothing happened.  There was no indication that the battery was charging - it just continued to discharge until it was eventually dead.  I tried both the original charger and cord, as well as a car charger and neither worked.  Now when I plug it in it shows the battery with a thin red line and a bolt below it.  If I unplug it, the same shows up along with a plug and arrow pointing to the bolt, and the red line flashes.

 

Any ideas what to do, or what the problem is?

 

Thanks

iPad

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.