Skip navigation

Mountain Lion freezing

94927 Views 470 Replies Latest reply: Dec 28, 2013 4:49 PM by Tom Murray2 RSS
  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 26, 2012 4:27 PM (in response to hersey10)

    hersey10, thanks for the tip. I suspect it might be my Check Point VPN client. I just noticed it was complaining that one of its services isn't running. I am trying a reinstall now. It seems strange that a single app can cause the entire OS to freeze. I may have to go back to 10.8.0, since that worked pretty well for me.

  • joeldizonmactal Level 1 Level 1 (10 points)
    Currently Being Moderated
    Aug 27, 2012 1:13 AM (in response to hersey10)

    Hi to everyone. I would just like to post how I think might have solved the freezing issue of Mountain Lion. I have posted in this thread a couple of weeks passed and I still see some do experience freezing still.

     

    I have a Macbook Pro 13" late 2011 preinstalled with OS X Lion. I installed Mountain Lion last July 26 directly from MacUpdate when all **** started. Apps crashed. Screen Froze etc.

     

    I have read most and did what have been suggested here but failed to solve the issue. And calling Apple would is in no way an option for me since I am from Manila, Philippines. Besides some of you even mentioned calling them lead to no solution. So I thought, given the hours people waisted calling up on Apple, why not do a clean install instead. Hours spent installing is better than waisting up on Apple's genius without any luck.

     

    Clean install did fix the problem.

     

    STEPS:

     

    1. Back up your files (pictures, documents, music, movies. Do not include your apps (may it be 3rd party software or from macappstore). You may opt to use Time Machine but when it comes to restoring it back, do not restore the entire backup. What I did was just to restore my Music, Movies, Pictures.

     

    2. Restart Mac and boot via USB (with Mountain Lion installer).

     

    3. Reformat your hardrive with Disk Utility. Then install Mountain Lion 10.8

     

    4. Update via macappstore to 10.8.1

     

    5. Restore your files manually or choose the folders via Time Machine.

     

    6. Then install all your other apps.

     

    7. Finish!

     

    I hope this helps. I haven't had any issues to date.

  • joeldizonmactal Level 1 Level 1 (10 points)
    Currently Being Moderated
    Aug 27, 2012 3:15 AM (in response to joeldizonmactal)

    With clean install I get no freezing episodes, a 30 second boot up time, 5 seconds shutdown time, and a manageable 5 hour battery life. That is far better than just upgrading to 10.8.1.

  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2012 5:53 PM (in response to hersey10)

    I got an SSD today from Amazon and installed it this morning. I did a clean install of Mountain Lion, and somehow ended up on 10.8.1 without being prompted for updates. I don't know if they updated the Mountain Lion download in the app store or what. I'm still noticing the lockups occasionally and I also noticed wifi issues. My wifi would be on but wouldn't find any networks. I don't have very many apps installed right now, so I'm not sure what it could be. I guess I could try another clean install. Maybe I can find my 10.8.0 installer.

  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2012 6:12 PM (in response to hersey10)

    I have no AV installed. The only apps currently installed are:

     

    • 1Password
    • Adium
    • Dropbox
    • Google Chrome
    • Microsoft RDP client
    • Trim Enabler
    • VMware Fusion

     

    Maybe it's 1Password. I noticed a bunch of these in /var/log/system.log around the time it hung.

     

    Aug 27 21:00:56 Dereks-MacBook-Pro.local 1Password[157]: Failed to load metadata file://localhost/Users/derek/Dropbox/1Password.agilekeychain/a/default/thumb/s/ C18F7CD751AF4464BCE5B529E15FB61E.def: Error Domain=NSCocoaErrorDomain Code=260 "The file “C18F7CD751AF4464BCE5B529E15FB61E.def” couldn’t be opened because there is no such file." UserInfo=0x10a933260 {NSFilePath=/Users/derek/Dropbox/1Password.agilekeychain/a/default/thumb/s/C18F 7CD751AF4464BCE5B529E15FB61E.def, NSUnderlyingError=0x10a9332a0 "The operation couldn’t be completed. No such file or directory"}

  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2012 11:00 PM (in response to Derek Ivey)

    Well, I think my issue is hardware related. After doing another clean install, my wireless connection is no longer detected by OSX. I even installed Windows 7 in Boot Camp and the drivers and the wireless is gone there too. I just noticed my AppleCare expired last month... FML. .

  • bmeerdink Calculating status...
    Currently Being Moderated
    Aug 27, 2012 11:39 PM (in response to Derek Ivey)

    @Derek Ivey: Did you specify the key for your wifi router? Maybe, with the clean install you underestimated the wifi configuration. Try to find out.

     

    In this thread I see a lot of random apps and causes for Mac OSX Mountain Lion freezing, but I still think it is simply heat related. I measured the average power consumption of my iMac over the period of a month and it was a little higher than under Snow Leopard and Lion. I try to keep my Radeon HD 2600 Pro (graphics card) under 50C and it seems to help. If I feel the top of my iMac getting a bit hot, it's time to go easier on the machine. Not the way it should be, but I have to be pragmatic about it.

     

    The first update of ML 10.8.1 was 5 days ago, about a month after 10.8. Although the was no official 'fix' for our 'freezing' issue it might have helped a bit if there were a few optimizations.

  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2012 11:39 PM (in response to bmeerdink)

    No the Wifi interface is completely gone. If I go into System Preferences -> Network Connections all I see is the Ethernet interface and a Bluetooth interface.

  • bmeerdink Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2012 1:57 AM (in response to Derek Ivey)

    @Derek Ivey: I'm definitely not an Apple Genius, it sure seems strange the WiFi interface is gone (Firewire should also be listed there also I think?). Not having WiFi on a laptop is annoying. You could look at System Information under 'Wi-Fi', or maybe run Apple Hardware Test. Or consult a real Apple Genius...

  • Canadianpj Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2012 9:50 AM (in response to bmeerdink)

    Since updating to 10.8.1 I went from 5-10 a day to 1-2 a day but the problem still exists. I had to use a program again called "gfxCardStatus" and force my machine to only use the integrated graphics. WIth this, I get no crashes at all.

     

    Just to go back over what's been done I've been to Apple three times and all three the hardware is fine. I have done a clean install. The problem so far as I can see it for my 2010 model is something to do with the nvidia graphics which is not the first time. Shortly after 10.7.2 my machine had major problems until Apple release a graphics card update which fixed it.

  • S.Wu Calculating status...
    Currently Being Moderated
    Aug 28, 2012 10:09 AM (in response to Derek Ivey)

    So I had an issue with ML where it wasn't detecting my Bluetooth adapter... I was able to get it to "detect" the hardware again after a PRAM reset and a reboot. Maybe worht a shot.

  • Canadianpj Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2012 10:21 AM (in response to S.Wu)

    Most of us have unfortunately already reset PRAM and everything else regarding freezing. I just called Apple support again and they are completely unware of the problem.

     

    All we can do now is wait a month or so and hope 10.8.2 fixes this.

  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2012 5:30 PM (in response to hersey10)

    Fixed my wireless issue this evening. Turns out the "camera cable" (which I believe is also used by the Airport) next to the Superdrive was loose. I had to readjust it a few times and my wireless showed up again. So far no freezes... time will tell. I'm hoping that was the root cause of the freezing I was experiencing.

1 ... 9 10 11 12 13 ... 32 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (15)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.