Skip navigation

Ethernet USB adapter not working. The config says "Cable Unplugged"

11987 Views 8 Replies Latest reply: Mar 13, 2014 5:25 AM by Glen.i.Langston RSS
rodrigofromboston Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 28, 2012 6:57 AM

Dear all,

 

My Macbook air (late 2011) USB Ethernet adapter stopped to work after I installed Samsung Kies and Android File Transfer. I already removed the apps and the USB continues to not work.
In System Report (About this mac -> More information) in the USB tab shows the device working with no problem, there is no USB issue, I already plugged other devices (USB HD for Time Machine and my iPhone). I also tested the cable and the USB Ethernet adapter and it works fine in other Macbook air.

I tried to remove the service and add it again and it keeps showing Cable Unplugged.

I upgraded my mac from Lion to Montain Lion trying to solve the issue, but no success and tried DHCP and Fixed IP in the config.
Does anyone have a clue of the issue or know a way to reinstall the USB drivers to fix this problem?

 

Thanks,

 

Rodrigo

MacBook Air, OS X Mountain Lion (10.8.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.