7 Replies Latest reply: Aug 29, 2012 12:15 AM by Blob
Blob Level 1 Level 1 (55 points)

HI,

 

I have already done a full rest of my ipod nano (6th gen I think - the one with a screen and a clip at the back, about a year old) but still, every time I go to calibrate my ipod after running, it crashes. I keep the receiver plugged in throughout my run to connect to my shoe pod. It used to work perfectly but I recalibrated it a month ago, and when I went to calibrate it further, it crashed and has continued to crash ever since despite the full reset. 

 

It still records the run, just the wrong **** distance!

 

Any help?

 

Thanks


iPod nano (6th generation)
  • 1. Re: ipod crashing when calibrating
    planb77 Level 7 Level 7 (32,270 points)

    Since you have already tried a hard reset, what about a full restore?  A restore of the iPod in iTunes will wipe all content from the device, reset it to factory settings, and reload a fresh copy of the iPod's software onto the device. So it should correct any sort of software issue or data corruption that your Nano may be experiencing.

    Restoring iPod to factory settings

     

    B-rock

  • 2. Re: ipod crashing when calibrating
    Blob Level 1 Level 1 (55 points)

    B-rock, thanks.

     

    I thought I had done that but I did it again just to be sure. The issue has been partially resolved, only partially as there's a slightly different problem now.

     

    When I ran today, 16km, the device noted correctly that I started running at 12:40 and finished at 14:10, ie 90 minutes, but it said that I was only running 53 minutes...it gave me a great pace though!! But sadly wrong. I can now calibrate distance, but how can I calibrate time??!!

  • 3. Re: ipod crashing when calibrating
    planb77 Level 7 Level 7 (32,270 points)

    Not that I'm aware of. :S  I'm not sure what to offer for ideas at this point. Perhaps somebody else will chime in and have more to offer. Sorry!

     

    B-rock

  • 4. Re: ipod crashing when calibrating
    Blob Level 1 Level 1 (55 points)

    B-rock, Having thought about it, I decided to replace the sender in my shoe, and sure enough that was the problem. After more than 5000kms and 3 years, the battery finally died, no complaints there!

     

    Now I just need to work out why the run recorded on my ipod with the new sender is not showing up on my nike account, probably some pairing required!

     

    Thanks

  • 5. Re: ipod crashing when calibrating
    planb77 Level 7 Level 7 (32,270 points)

    Thanks for the update. It crossed my mind at one point to suggest a new sensor but I let it go. Either way I am glad to hear that. As for the problems uploading I have seen this issue crop up for a numbe of Nike+ users in the past month or two. You might be able to look for some of these lengthy threads in the iPod Nano forums.

     

    B-rock

  • 6. Re: ipod crashing when calibrating
    Blob Level 1 Level 1 (55 points)

    Well, 2 steps (actually runs) and now one step back! So the other sensor I used at the weekend was one which I had linked a few years back as a reserve, but had never used. But, on Saturday, it worked very simply, stuck it in the shoe, and off I went - the runs were recorded properly, and I managed to get those runs uploaded to the nike site yesterday easily enough after a little research.

     

    BUT, the bad news, I went to run this evening, and no sensor was being picked up by the ipod. Nada, nic, nothing!! AArgh. Have looked at the settings, it says there's a sensor linked, and there soes not seem to be anyway to unlnk an existing sensor (I thought about doing that and then relinking it).

     

    So why would it work perfectly well two days ago, and now not at all!!

  • 7. Re: ipod crashing when calibrating
    Blob Level 1 Level 1 (55 points)

    B-rock, I also now doubt that the battery on sensor£1 was gone as there was no low battery warning which having read the manual should have popped up.