Skip navigation

Compressor Waiting at 95%

748 Views 12 Replies Latest reply: Oct 7, 2012 2:11 AM by bikinijack RSS
iAlias Level 1 Level 1 (25 points)
Currently Being Moderated
Apr 19, 2012 7:40 AM

I sent a file to compressor using two default settings:

  • 1080p for Apple Devices (10 Mbps)
  • SD for Apple Devices


The first file it begins working on is the 1080p version, but once it reaches 95% the status changes to waiting and neither file (as far as I can tell) is working.


Any advice to fix this problem without having to restart would be great because I've used a lot of time getting to this point.

iMac, Mac OS X (10.7.3)
  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Apr 19, 2012 1:17 PM (in response to iAlias)

    Are you submitting to computer orr cluster?



  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Apr 19, 2012 1:37 PM (in response to iAlias)

    I assume you're monitoring this in batch monitor and sounds like it created the first one –although it's unclear whether it indicates the HD version is finished. If you have the 1080P movie file in your destination folder, why not try playing it. a\As for the SD version, I'd abort the job if you haven't already.


    What does "a lot of time" amount to and how long was the movie?


    If I had read your opening post more carfully, I would have notice your aluding to the send-to workflow. So it could be FCX,  CompressorI, or the way they link with each other, t's a workflow I typically avoid for a number of reasons…including reliability. Exporting and then importing into Compressor is not only more reliable, but if something goes wrong, it's easier to troubleshoot.



  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Apr 19, 2012 2:02 PM (in response to iAlias)

    Force of habit…forget they changed the name of the monitor to Share. Good…it narrows the list of possibilities.


    So from where did the movie originate and what is its format as descibed in the Inspector Summary pane?


    Assuming  it's either Compressor- related or a movie file issue. Have you performed the usual troubelshooting steps?



  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Apr 19, 2012 2:41 PM (in response to iAlias)

    Select one of the jobs in the batch and open the Inspector (click i button in upper right of batch pane).




    See this Apple doc.


    If you're comfortable trashing preferences manually, go ahead. If not, use Digital Rebellion's Preference Manager.




  • bikinijack Calculating status...
    Currently Being Moderated
    Aug 29, 2012 1:13 AM (in response to iAlias)

    I am having the same problem.  It has happened on all 3 of my computers running Mountain Lion 10.8.1, it worked fine in Lion.  It will go to 95% and then just hang...  VERY furstrating.

  • bikinijack Level 2 Level 2 (185 points)
    Currently Being Moderated
    Oct 7, 2012 2:11 AM (in response to bikinijack)

    I finally was able to put Lion (10.7.4) onto a hard drive (to do this you need a Guid Partition on the HD).  I then rebooted into Lion, ran Compressor 4.0.4, and was able to burn discs without problem (I could not do this in M. Lion). 


    I hope when there is a new update for Compressor they fix this, but at a minimum I can now burn DVDs from Compressor after booting from Lion.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.