Skip navigation

no reboot after memory upgrade

532 Views 3 Replies Latest reply: Aug 30, 2012 10:33 PM by roam RSS
macdadee1 Calculating status...
Currently Being Moderated
Aug 30, 2012 9:23 PM

I upgraded memory in my macbook (late 2006) to 2gb with intent to download Lion.  Followed instructions in the manual, hit the power button and no reboot, rather the machine appears to be in sleep mode (pulsating light, dark screen) but will not wake up.  I reinstalled the original memory with the same result.  Please help me solve my problem, thanks in advance.

 

Bradley

MacBook, Mac OS X (10.6.8), late 2006

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.