Skip navigation

office mac blurry on retina display

77981 Views 56 Replies Latest reply: Mar 31, 2014 8:56 PM by TT00SF RSS
  • MShoup Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 6, 2012 10:25 AM (in response to petterpetterpetter)

    I have not experienced that and I use word all the time, it also worked with excel.  Make sure the new version of word is set as you default app for opening word docs.  That may be the problem.  You might be opening docs with the old version. Hope that fixes it, if not I don't think you did something correctly.

  • kh_mastermind Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 6, 2012 10:45 AM (in response to MShoup)

    I have the same. But minimise/maximise word after new start helps. Strange but it works.

  • khall330 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 12, 2012 4:44 PM (in response to chasesoss)

    I have found that the best solution for me when writing in Word is to do the bulk of it in Pages and save as a Word document.  This is a pain in the tail but Microsoft seems to be sitting on this one.  You would think that will school about to start they would resolve this by now.

    Everyone else seems to be making their apps with the updates, even Evernote!

  • Apples_8212 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2012 12:40 PM (in response to khall330)

    I have a MBP retina which is about to be returned (see the thread on burn-in and yellow screens!), but that aside, I have been having a little play with it while it's still here to see if I would want to buy mac office (if I ever get a MBPr with a good screen).

     

    I downloaded the 30 day mac office trial to see what it looks like and it really is terrible! I tried out Open Office instead and was pleasantly surprised. So I reckon until Microsoft update office I will just be using the free open office program.

     

    Now I just have to get another new MBPr and pray for a Samsung screen

  • brianfromwaverly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 23, 2012 8:38 AM (in response to kh_mastermind)

    I have installed the line of code recommended in the link above to the Cult of Mac page.  It worked fine until I rebooted (closing and re-openung Word might have done the same thing, as it did to the user above).  Minimizing my Word documents and un-minimizing does not restore the Retina high res. anymore.  I rechecked Word's info screen, and the checkbox for low res. remains unchecked.  I checked the plist file inside Word, and the line of code I inserted is still there.  So I am at a loss now to know what to do.  I love the high res. when it was working, even if I did have to minimize and unminimize any newly opened document to get high res. to work.

  • brianfromwaverly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 23, 2012 10:40 AM (in response to brianfromwaverly)

    Update:  My RMBP went to sleep while I was at lunch, and when it woke up, Word was again displaying the docs in high res. mode.  What the h-e-double toothpicks? (As Radar would say)

  • brianfromwaverly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 23, 2012 6:34 PM (in response to brianfromwaverly)

    Aha!  I have discovered that one must set Dock behavior in Settings so that documents minimize into the right hand side of the Dock rather than into the program icon.  Once you have modified the Word plist file, a Word doc will open up in low res., but if you minimize it and then unminimize it, it will appear as high res.  Why changing the place docs minimize to should affect this, I have no idea.

  • Fred Ng Calculating status...
    Currently Being Moderated
    Aug 29, 2012 6:40 AM (in response to chasesoss)
  • Absit omen Calculating status...
    Currently Being Moderated
    Aug 30, 2012 7:33 AM (in response to chasesoss)

    I had the same problem and found a great easy solution. I changed to Libreoffice and I can honestly say that it is awesome and I am more than pleased with it. So I recommend to get the rMBP and install Libreoffice as your main word processor (It supports MSWord files and it is free). See attached screen shot.   Pax

    Screen Shot 2012-08-30 at 7.02.49 AM.png  

    The following is a zoomed pict.

    Screen Shot 2012-08-30 at 7.32.04 AM.png

  • ClayG Level 4 Level 4 (1,415 points)
    Currently Being Moderated
    Sep 2, 2012 10:05 AM (in response to brianfromwaverly)

    This stopped working for me, too. It had been working consistently for weeks. Now, it does not, even after plenty of restarts. The line of code is still there in info.plist and I am definitely using the correct version of Word. Maddening!

  • brianfromwaverly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 2, 2012 11:04 AM (in response to ClayG)

    FWIW:

    The fix stopped working for me because I change my Dock preferences.  I chose to have icons minimize into the program icon rather than into the Dock.  Check your Dock preferences in the System Preferences to be sure "Minimize windows into application icon" is unchecked.  Of course there may be other causes of the fix suddenly not working, but this is what had killed the fix in my case.  Sure looks good when it works!

  • ClayG Level 4 Level 4 (1,415 points)
    Currently Being Moderated
    Sep 2, 2012 11:10 AM (in response to brianfromwaverly)

    Thanks, but that's not the problem for me, unfortunately.

  • brianfromwaverly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 2, 2012 11:15 AM (in response to ClayG)

    If you perform a "get info" on the MSWord program file in your Application folder, is the checkbox for low res. still unchecked?  I assume it is, but I thought it worth asking, just to be sure.  Also be certain that the copy of Word you edited is actually the one that's opening, and not some other copy you produced while making the edit.  That's all I got, and I admit it's not much.  Best of luck.

  • ClayG Level 4 Level 4 (1,415 points)
    Currently Being Moderated
    Sep 2, 2012 11:50 AM (in response to brianfromwaverly)

    Yes and yes. All demonstrable criteria are still fulfilled, but it's not working. Thanks for your ideas.

  • khall330 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 14, 2012 8:40 PM (in response to chasesoss)

    I am using open office and it looks great.  I just save it as a word document and I make sure to open in word and check to see if anything converted wrong and correct it.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.