Skip navigation

After every single reboot, I need to reauthorise Soundtrack Pro?

476 Views 1 Reply Latest reply: Sep 3, 2012 12:53 AM by seantyas RSS
seantyas Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 3, 2012 12:46 AM

Hey all


Odd one here,every time I want to run Soundtrack Pro I have to re-enter my serial AND insert my old XS Key until it's in.  Here is the strange part. Logic Pro is not showing this problem, only Soundtrack Pro.


I have trashed the Sountrack Pro prefs, I have repaired permissions, and I have already also tried deleting the Logic System ID from the Library ProApps folder..


Anyone else ever get this? its pretty infuriating..

MacBook Pro with Retina display, OS X Mountain Lion (10.8.1)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.