Skip navigation

Can't restart computer from start up disk

2444 Views 24 Replies Latest reply: Jan 4, 2013 9:00 PM by roam RSS
1 2 Previous Next
MaryBoogaloo Calculating status...
Currently Being Moderated
Sep 3, 2012 6:19 AM

Hi, I've just completely erased the HD of my MacBook Pro (2008) using the OSX 10.6 Snow Leopard, with the intention of re-installing the system.


Now the computer will not re-boot from the start up disk upon restart, but continues to use the OS disc. Please help, I'm going MAD!


Many thanks in advance...

MacBook Pro, Mac OS X (10.6)
  • roam Level 6 Level 6 (13,545 points)
    Currently Being Moderated
    Sep 3, 2012 6:30 AM (in response to MaryBoogaloo)

    If you have erased the HD then there would be no system to boot to, hence only the install DVD.

    Use the install DVD to reinstall an OS onto the HD.

  • roam Level 6 Level 6 (13,545 points)
    Currently Being Moderated
    Sep 3, 2012 6:59 AM (in response to MaryBoogaloo)

    Sorry I'm confused, If you restart it just starts normally from the internal HD.

    Second, if you restart and hold down the C key at the chime and wait until the apple logo appears, you don;t get the Install DVD as you want, but just the internal drive again.


    Have you tried restarting and holding down the option key. Does the 10.6 Install DVD appear as a choice?


    Message was edited by: roam

  • roam Level 6 Level 6 (13,545 points)
    Currently Being Moderated
    Sep 3, 2012 7:17 AM (in response to MaryBoogaloo)

    Well that is something to work with. So it boots to the DVD and when you proceed to install, it baulks.

    On the DVD, after selecting your language, up the top at the menu item Utilities, move down to select Disk Utility again, and opening that, can you see the MacBook's HD on the left. If you click on the disk,

    does it say GUID partition Table

    Is the volume Macintosh HD visible? If so and you click on it does it say the format is Mac OS Extended (Journaled)


    If neither of these are showing then you to reformat it again via the Erase tab, and double check that Mac OS Extended (Journaled) is the intended format.


    And if all that is in place, and you exit Disk Utility, I am perplexed that the installation should not proceed.


    Do you have a backup at all, such as a clone on an external  drive?

  • roam Level 6 Level 6 (13,545 points)
    Currently Being Moderated
    Sep 3, 2012 7:51 AM (in response to MaryBoogaloo)

    No, I don't see any GUID partition Table.


    If that is OK, then note what steps you next take to reinstall.

    I'm thinking maybe you are using a process on the DVD so it's thinking you are trying to restore from a backup that you don;t have, instead of exiting out of Utilities, completely, to return to  'Select your language' initial screen, and proceed to install down that path.

    Take your time about this because I won't be back here for another 8 hours or so. Fingers crossed 4u.

  • roam Level 6 Level 6 (13,545 points)
    Currently Being Moderated
    Sep 4, 2012 1:25 AM (in response to MaryBoogaloo)

    That's no good Mary. Perhaps the drive as a piece of hardware is shot. Perhaps the reason you wanted to reinstall, is that a fatal problem with the disk remains.

    You could buy an external drive and install 10.6 on it. It would work just the same, just slightly slower but that's another adventure.


    If you restart your Mac and hold down the mouse/trackpad, the DVD should eject.

  • roam Level 6 Level 6 (13,545 points)
    Currently Being Moderated
    Sep 4, 2012 2:08 AM (in response to MaryBoogaloo)

    From your image, I notice that the mount point says /Volumes/HD. It should say /

    This is not a crucial point, because it is possible to install an OS on an external volume, but it is odd that your internal drive is not defined as root. ( / )


    This looks like a clue, it smells like a clue, but hmmm what does this mean?

    It would be good if anyone else could share their thoughts on that odd (for an internal drive) mount point.

  • roam Level 6 Level 6 (13,545 points)
    Currently Being Moderated
    Sep 4, 2012 2:51 AM (in response to MaryBoogaloo)

    I've done some research. Booted into the Install DVD, so that has root ( / ) That leaves your HD temporary mounted at /Volumes/HD. So that's normal.

    Still no progress.



    Did you run Repair Dsk or just Verify Disk? Repair Disk is the one to do anyway.

    If you click on the top Hitachi icon, above HD, does it say down the bottom, GUID partition Table as per my old image I posted?

    You HD does have to be GUID to run Snow Leopard.

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.