Skip navigation

MBP usb under mountain lion fails on my IXUS 510 HS

771 Views 6 Replies Latest reply: Feb 20, 2013 2:24 PM by Louayg RSS
OrdsWoW Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 3, 2012 9:50 AM

I just bought myself a CANON IXUS 510 HS and did try to connect to my new OSX ML.

 

What is not working.

 

1) connecting the USB2 IXUS to my MBP fails. No foto sync possible.

2) Wifi connection IXUS fails to my MBP with the canon software installed.

 

What does work.

 

1) micro SDHC in a usb card reader.

2) IXUS connected to Parallels Windows 7 Ultimate on my MBP ML. Canon Software sync, wifi, all works great.

3) Wifi to ipad wifi connection.

4) software installation without IXUS connection to OSX ML (not usefull)

 

Apple please lett this work, state of the art compact camera and not working on OSX ML.

 

Apple please comon.

MacBook Pro (17-inch Late 2011), OS X Mountain Lion, Parallels Windows 7 Ultimate
  • Johnb-one Level 3 Level 3 (675 points)
    Currently Being Moderated
    Aug 3, 2012 11:22 AM (in response to OrdsWoW)

    hmm...ain't that interesting. says in the manual that you have to have the camera connected for installation. and that you have to add a computer  1st before you can do any picture transfers. apparently "CameraWindow" should show up in the dock when you're trying to do stuff wirelessly. the manual says 10.6.8 I think. just checked canon's website and for CameraWindow and ImageBrowser, the latest versions will handle 10.6 and 10.7 but nothing yet for Mountain Lion, so it looks like you're gonna have to wait a bit, seeing as how you're one of the first adopters and all...

    hopefully there's a few ideas which might help you in this stuff.

     

    JOhn B

  • Sennman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 11, 2012 5:21 PM (in response to OrdsWoW)

    Hi,

     

    i have the same problem with an Elph530HS.

    Works fine under W7 and connects tomiPhone and iPad.

    Bue does not see the MacBook.

    I was able to get the USB to work with iPhoto.

    The Canon CameraWindow8!only starts when the camera is on the USB but

    then only shows the splash screen and after a while says: nomcamera connected.

    iphoto still syncs. But I had to select the camera window software as input.

    Does anyone know what port Canon looks for to see the Mac?

    The problem already existed under 10.7.1 and after the ML upgrade stayed the same.

    Anybody having a clue as I travel with my Mac mostly.

     

    Thanks

  • craigmcg Level 1 Level 1 (0 points)

    My Canon S100 connecting with ML and Canon Camera Window does not work also.  (over USB in case that wasn't obvious).

     

    iPhoto and other apps work ok.

  • Louayg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 20, 2013 2:24 PM (in response to OrdsWoW)

    Hi, I'm about to buy an ixus 510 hs, is this issue still unsolved?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.