Skip navigation

Cant print since updating to 10.8.

2073 Views 25 Replies Latest reply: Sep 20, 2013 1:10 PM by photoagent102 RSS
1 2 Previous Next
trptmanuga Calculating status...
Currently Being Moderated
Sep 4, 2012 1:07 PM

I have a Canon MF8350 CDN.  I was on the phone with Canon tech support for 2 hours and they couldn't help.  Any help would be appreciated.  Thanks!

iMac, OS X Mountain Lion (10.8.1)
  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Sep 4, 2012 1:32 PM (in response to trptmanuga)

    Did you run Software Update yet?

     

    Have you tried removing it from Print & Scan and then adding it back?

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Sep 4, 2012 1:44 PM (in response to trptmanuga)

    Can you open System Information (Applications > Utilities) and select the Printers entry in the left column. The right pane will show the MF8350 printer you added to the Mac. If you select this (or if it is the only printer on the Mac) then you will see information about this printer queue you created. Can you copy this information and paste it back here please.

  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Sep 4, 2012 1:49 PM (in response to trptmanuga)

    How about Software Update?

     

    Note: when you add the printer back, make a point of clicking on "Add Printer or Scanner" in lieu of your printer listed under Nearby Printers.

  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Sep 4, 2012 2:05 PM (in response to trptmanuga)

    To whom are you responding? Please use the the correct Reply button.

     

    Did you run Software Update, Yes or No?

     

    Then go to: http://www.usa.canon.com/cusa/support/consumer/printers_multifunction/imageclass _series/color_imageclass_mf8350cdn?selectedName=DriversAndSoftware

     

    and download the appropriate driver.

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Sep 4, 2012 1:59 PM (in response to Lanny)

    Lanny wrote:

     

    How about Software Update?

    This device uses the Canon UFR2 driver, which is only available from Canon. They do not provide the UFR2 driver to Apple, like they do for their inkjet devices, so Software Update will not help in this case.

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Sep 4, 2012 4:04 PM (in response to trptmanuga)

    Can you do as I asked and provide me with the settings for the driver as shown in System Information.

     

    I think the error is being caused by the queue being incorrectly set and the System Information will confirm if this is the case.

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Sep 4, 2012 4:50 PM (in response to trptmanuga)

    Thank you for supplying that information. The URI, that is the network connection to the printer, is showing that it is incorrectly set. Also, the name for the MF is really unusual. I've never seen it shown like this before.

     

    Here is how the connection to the MF should look;

     

    MF8380C:

     

      Status:    Idle

      Print Server:    Local

      Driver Version:    2.0

      Default:    No

      Shared:    No

      URI:    cnbmzd://localhost:59693

      PPD:    Canon MF8300 Series UFRII LT (UK)

      PPD File Version:    2.0

      PostScript Version:   (3010.000) 550

    (3010.000) 651

      CUPS Version:    1.6svn (cups-327)

      Scanning support:    No

      Printer Commands:    AutoConfigure Clean PrintSelfTestPage

      CUPS filters:

    capdftopdl:

      Path:    /Library/Printers/Canon/CUPSCMFP/Bins/capdftopdl

      Permissions:    rwxr-xr-x

    commandfilefilter:

      Path:    /Library/Printers/Canon/CUPSCMFP/Bins/commandfilefilter

      Permissions:    rwxr-xr-x

      Fax support:    No

    PDEs:

    FinishingPDE.plugin:

      Sandbox compliant:    Yes

     

    Your first image showed a connection using the Gutenprint driver rather than the Canon UFR2 driver. Is this printer queue still present on the Mac or did you delete it and then add the printer using the UFR2 driver. Because it seems that the UFR2 printer has been influenced by the queue that uses the Gutenprint driver.

     

    Also, can you open Activity Monitor and look for an entry called UFR2 Backgrounder. If you don't see it then this is a likely cause of the incorrect queue.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.