Skip navigation

Problem to install modem Huawei E3131

41842 Views 46 Replies Latest reply: Mar 11, 2014 1:08 PM by Reeyano RSS Branched to a new discussion.
1 2 3 4 Previous Next
alexgasp Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 29, 2012 9:27 AM

I bought Huawei E3131 modem but when I put into my Mac, nothing happening.

Only green light appear.

Not mount any directory.

Anyone has a driver for this modem?

MacBook Pro, Mac OS X (10.7.4)
  • dexter3789 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 30, 2012 8:01 AM (in response to alexgasp)

    I have the same problem with a new Macbook Air 11" with Lion installed.

    Instead, with my MacBook Pro 13" (Unibody 2009) and Mountain Lion installed I have no problem.

    I tried to use the installer on the Air by copying it from the Macbook Pro, but no way... The MacBook Air seems not recognize the key...

  • iNkkY21 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2012 1:52 PM (in response to alexgasp)

    Same problem with MacBook AIr 13'' mid 2012 (Mountai Lion).

     

    <E-mail Edited by Host>

  • monstercactus Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 17, 2012 2:23 AM (in response to alexgasp)

    I have the same problem with the E3131 and a 2012 13'' MBP running OSX 10.8.

    Turns out, if you look in System Information, that the device doesn't even seem to be present on the USB bus (according to the OS at least); this is weird, because the stick's status led blinks green twice every 3s (which, according to the manual, it means that the stick is powered by the usb).

    I have no idea what's going on here...

  • petermac87 Level 5 Level 5 (4,065 points)
    Currently Being Moderated
    Aug 17, 2012 2:41 AM (in response to alexgasp)

    alexgasp wrote:

     

    I bought Huawei E3131 modem but when I put into my Mac, nothing happening.

    Only green light appear.

    Not mount any directory.

    Anyone has a driver for this modem?

    Did you install the DVD that came with it?

     

    Pete

  • Chris Berkvens Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 19, 2012 4:57 AM (in response to petermac87)

    Mine did not include a DVD or any other driver.

  • geolele Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2012 2:12 PM (in response to alexgasp)

    Same problem here. When I put the E3131 into my Mac 10.7.4 (Macbook pro 13") nothing happened. I found on the web several Huawei driver but no one works.

     

    Any news?

  • KaiBe79 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2012 4:07 AM (in response to alexgasp)

    Hi I din't found a solution - but I'ver tested that USB-modem on my Mac Book Pro 15'' (mid 2010 with OsX 10.8.1) and it works fine.

     

    I've seen that modem used a vitual ethernet emulation ethernet3 in network settings. It is a virtual emulation of the physical ethernetport of my Mac Book Pro 15' (mid 2010).

     

    On my new Mac Book Pro Retina it dosen't work!! That is the matter of fact. From my point of view the Mac Book Pro Retina and all MBA doesn't have a physical ethernet adapter maybe that is the problem.

     

    On my best friends MBP 15" (mid 2012) it works. As yopu now that MBP has a ethernet adapter.

  • Fabio Pimenta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2012 1:51 PM (in response to alexgasp)

    KaiBe, I'm really worried after read this.

     

    I live at Brazil and I used to have a Huawei USB working on my older Macbook's Pro Mid 2010 and 2011 but at my new Macbook Retina 2012 it just doesn't work.

     

    Already tried several Drivers, Workarounds from here and there and the Unavailable / Disconnected Message always appears.

     

    I had to Plug Modem at a PC to copy the VIVO INTERNET.app (Provider here is called VIVO) cause at my Macbook it just doesn't Mount it.

     

    Apple : We urge a Response and Resolution for this Bug / Problem ASAP please.

     

    If anyone has a Solution PST

     

    <Personal Information Edited by Host>

  • Templeton Peck Level 9 Level 9 (57,680 points)
    Currently Being Moderated
    Aug 27, 2012 3:20 PM (in response to Fabio Pimenta)

    Fabio Pimenta wrote:

     

     

    Apple : We urge a Response and Resolution for this Bug / Problem ASAP please.

     

     

    1.  These are user to user forums.  YOu are not addressing Apple by posting here.

    2.  You need to contact Huawei for drivers.  Its not Apple's responsibility to provide support for every third party peripheral on the market.

  • Fabio Pimenta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 29, 2012 4:50 AM (in response to Templeton Peck)

    Templeton Peck wrote:

    1.  These are user to user forums.  YOu are not addressing Apple by posting here.

     

    2.  You need to contact Huawei for drivers.  Its not Apple's responsibility to provide support for every third party peripheral on the market.

     

    I have to Disagree with you because :

     

    1. It's Working with my Friend's Macbook 2011 Mountain Lion 10.8
    2. It's Working on my Macbook Retina 2012 inside BootCamp Windows 7
    3. Both Retina Display Macbooks as ML OS X are new (less than 2 months) and we know just 1 variable is enough to bring a couple of issues, and at this case we have 2, Hardware and Software

     

  • petermac87 Level 5 Level 5 (4,065 points)
    Currently Being Moderated
    Aug 29, 2012 5:10 AM (in response to Fabio Pimenta)

    Disagree all you want, but you are wrong. Apple is not here and it is not their responsibility to provide those drivers if they exist.

     

    Pete

  • Fabio Pimenta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 29, 2012 5:34 AM (in response to petermac87)

    petermac87 wrote:

     

    Disagree all you want, but you are wrong. Apple is not here and it is not their responsibility to provide those drivers if they exist.

     

    Pete

     

    Ok Pete, maybe Apple doesn't read this Forum, anyway I opened a ticket at Support.

     

    My feeling about this place is : It was opened for people help people.

     

    Other pacient users : Continue to Post here, so far I'm using Windows when I need to connect through 3G USB

    MacBook Pro with Retina display, OS X Mountain Lion (10.8.1), MacBookPro10,1 (Mid 2012)
  • samuele.dellatti Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 3, 2012 7:26 AM (in response to alexgasp)

    Try to use a usb2 hub (if it's externally powered is better) before usb 3g key, it seems to be a speed negotiate error, and mountain lion, with usb3 chipset won't recognise a usb2 3g key

  • iNkkY21 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 5, 2012 1:20 AM (in response to alexgasp)

    BUY A USB 2.0 HUB AND IT WILL WORK! (i bought iHub a few days ago)

1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.