2 Replies Latest reply: Sep 5, 2012 11:49 AM by Yuri.Zavyalov
Yuri.Zavyalov Level 1 Level 1 (0 points)

Hi

I try to install Firemonkey (it is taken from image on C:\Program Files (x86)\Embarcadero\RAD Studio\9.0\FireMonkey-iOS\FireMonkey-iOS.dmg) on MacOS X 10.8, but in case of installation there is a message that iOS SDK 4.2 is required, and that Xcode which I delivered works already only with iOS 5. I found "solution" of this problem in the Internet - to establish Xcode 4.2.1. I download and I try to install, but it turned out nothing - a mistake that it is impossible to install old Xcode on new OS.

 

 

How I can solve my problem?

Thanks in advance!

 

 

p.s. I am sorry for my English


OS X Mountain Lion (10.8)