Skip navigation

Computer group missing from network

672 Views 0 Replies Latest reply: Sep 6, 2012 2:07 PM by muppet RSS
muppet Calculating status...
Currently Being Moderated
Sep 6, 2012 2:07 PM

Hi,

 

I'm working in a school and have a network of imacs and emacs running via ethernet with a G5 as server.  Just back after the summer break and the emacs show up on the network ok but the imacs seem to have vanished.  I've tried rebooting etc but can't they won't show as networked.  In workgroup manager when I browse the computers from the computer groups only the emacs show.  In Terminal I've pinged to an Imac and from an Imac and they're talking to each other there.  I haven't changed any network settings on the Imacs or server.

 

Any ideas?

 

Thanks for your help

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.