2 Replies Latest reply: Nov 13, 2012 1:18 PM by simplementebose
nayan.thapa Level 1 Level 1 (0 points)

i want to facebook app for my iphone ios 3.1.3


iOS 3.1.3
  • 1. Re: facebook app for ios 3.1.3
    Ralph9430 Level 6 Level 6 (13,285 points)

    The official Facebook app requires iOS 4.3 or later so you cannot install that on your present iOS.

     

    You have two options:

     

     

    1. Update your iOS on your iPhone.

    2. Go to the App Store and search on Facebook. There are numerous 3rd party apps that will allow posting to Facebook. Check the requirements of each to see if there is one that will work on the iOS that you have on your iPhone.

  • 2. Re: facebook app for ios 3.1.3
    simplementebose Level 1 Level 1 (0 points)

    pero si no puedes darle el Upgrade, entonces de donde lo sacas.?